Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Strange sound problems with Ubuntu 64-bit Maverick Meerkat

Hi,

I am running Ubuntu Maverick Meerkat 64-bit on a Core i7 920 machine with 6 GB DDR3 RAM, an nVidia graphics card, on a Gigabyte EX58 Extreme motherboard.

Just a few hours ago, after a general update, I lost sound altogether. After trying a few things, like re-installing pulseaudio, I seem...
11-08-2010, 03:29 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No sound from headphone jack? nteddyflowccsj 0 11 05-21-2018 10:46 PM
Last Post: nteddyflowccsj
  [ubuntu] no sound through audio output socket jamescraig 0 7 05-21-2018 05:48 AM
Last Post: jamescraig
  [xubuntu] xubuntu 18.04 xfce4 graphics problems keiraleach 0 4 05-18-2018 05:34 AM
Last Post: keiraleach
  [ubuntu] NFS performance problems blesleystanleyz 0 6 05-18-2018 05:34 AM
Last Post: blesleystanleyz
  [ubuntu] Problems Wifi Ubuntu 18 KevynB1947 0 13 05-08-2018 09:48 PM
Last Post: KevynB1947
  [SOLVED] Need better volume/sound control for Xfce meloygoodwinq 0 15 04-23-2018 02:21 AM
Last Post: meloygoodwinq
  No sound on Lubuntu 17.10 on Chromebook benitooshiro 0 18 04-12-2018 02:39 AM
Last Post: benitooshiro
  [ubuntu] Ubuntu 14.04.5 LTS + Asus Vivobook S S510U Wifi Problems blesleystanleyz 1 45 04-03-2018 11:47 PM
Last Post: ylq
  Error: Unable to correct problems, you have held broken packages oharrisonholmesh 1 55 04-03-2018 10:40 PM
Last Post: ylq
  Sound stopped working Trogdor 0 28 03-20-2018 10:05 PM
Last Post: Trogdor

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018