Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Wireless on 10.04

I am having trouble with my wireless connection. I have a Dell wireless 1450 USB Adapter that I used to use with the 9.10 version of Ubuntu. Now that I have upgraded to 10.04 Ubuntu, I can not get the adapter to work. What am I doing wrong? To my knowledge, I just plug it into the USB port and I...
11-08-2010, 03:29 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  wireless trouble Bakker 0 4 05-25-2018 03:27 AM
Last Post: Bakker
  Intel Wireless AC 9560 not being detected wemersonhendersrong 0 13 05-23-2018 07:55 AM
Last Post: wemersonhendersrong
  [ubuntu] Samsung Pro TabS 12 Qualcomm Atheros QCA6174 Wireless Adaptor not Found blesleystanleyz 0 9 05-22-2018 02:19 AM
Last Post: blesleystanleyz
  [ubuntu] No Wireless Card found eranfields77 0 5 05-21-2018 10:46 PM
Last Post: eranfields77
  [ubuntu] Wireless service frequent disconnections larsenlamont 0 19 04-26-2018 01:35 AM
Last Post: larsenlamont
  [ubuntu] Wireless Connection D-Link with Ubuntu 16.04 KevynB1947 0 17 04-19-2018 02:41 AM
Last Post: KevynB1947
  [ubuntu] Broadcam wireless BCM43142 stipped working after a recent update ljackilawrhhhek 1 46 04-03-2018 10:42 PM
Last Post: ylq
  wireless drivers not working: ubuntu 17.10 wjeremiahnicholscc 0 32 03-29-2018 10:58 PM
Last Post: wjeremiahnicholscc
  [xubuntu] Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found gmelissaleachr 0 33 03-21-2018 12:35 PM
Last Post: gmelissaleachr
  Wireless Adapter not working any help? meveliafritzm 0 44 02-18-2018 08:42 PM
Last Post: meveliafritzm

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018