Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[xubuntu] How can I get audio over HDMI - Zotac HD-ID11 (xubuntu NOT xbmc)

Hi...

I am having a terrible time trying to install xubuntu on my Zotac.... I just can not seam to get audio working over the HDMI cable...

Dose anyone have any suggestions?
11-08-2010, 03:29 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Audio is not working ureddgriffithx 0 0 Yesterday 11:40 PM
Last Post: ureddgriffithx
  [xubuntu] Weird symbols on syslog after frequent crashes. keiraleach 0 5 01-10-2018 02:45 AM
Last Post: keiraleach
  [xubuntu] Latest update today render Xubuntu unbootable (17.10) Hoppytramp 0 4 01-09-2018 11:31 PM
Last Post: Hoppytramp
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 1 227 01-05-2018 10:11 PM
Last Post: Monday12
  [xubuntu] Replacing Thunar messed up desktop file operations QuailC1945 1 123 01-05-2018 09:51 PM
Last Post: Monday12
  [xubuntu] Enabling BG phonetic keyboard in xubuntu Hoppytramp 1 190 01-05-2018 09:32 PM
Last Post: Monday12
  [ubuntu] Acer Veriton N260G No HDMI Output wsusannahmccyyy 1 202 01-05-2018 09:28 PM
Last Post: Monday12
  [xubuntu] How to run Synaptics (Synclient) under Xubuntu 17.10 rstefaniacoxa 0 11 12-18-2017 02:38 AM
Last Post: rstefaniacoxa
  [ubuntu] HDMI audio on AMD RX 480. AshelyP1955 0 18 12-15-2017 09:32 AM
Last Post: AshelyP1955
  [xubuntu] Can I install "at" without fglrx? linlynn80 0 22 12-12-2017 04:58 AM
Last Post: linlynn80

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018