Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[wubi] Wubi Fails to Launch on Win 7 Ultimate

I have downloaded wubi.exe to my hard drive. After double clicking the exe and OKing the security dialog, I get a error message box titled: "pyrun.exe - No Disk"

The error message reads:
"There is no disk in the drive. Please insert a disk into the drive \Device\Harddisk3\DR5.

There are...
11-07-2010, 08:18 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Portable installation with UEFI and BIOS support fails to boot on BIOS yterrencefinleya 0 9 02-08-2018 09:03 PM
Last Post: yterrencefinleya
  Boot Repair fails with message about UEFI oonnnasantosi 0 5 02-07-2018 05:26 AM
Last Post: oonnnasantosi
  [ubuntu] Samba fails after upgrade from 10.04 to 12.04 MarvinR1935 1 139 01-05-2018 09:44 PM
Last Post: Monday12
  Boot fails after Gparted orileekidd 0 254 12-06-2016 05:09 AM
Last Post: orileekidd
  [gnome] Can't launch gnome-control-center MargaretS2006 0 188 11-18-2016 06:37 AM
Last Post: MargaretS2006
  Landscape on prem registering clients fails ocolebrightn 0 167 10-28-2016 01:26 PM
Last Post: ocolebrightn
  Video DVD playback fails after a few minutes? joaltun85 0 176 09-27-2016 07:37 AM
Last Post: joaltun85
  [ubuntu] Left Mouse button fails after video is played basementlivinguk 0 189 09-27-2016 04:21 AM
Last Post: basementlivinguk
  GUI to manage HARDWARE LAUNCH BUTTONS QuailC1945 0 141 04-06-2016 08:59 PM
Last Post: QuailC1945
  Network fails after uninstall of kvm,xen and bridge-utils dwiltonmorrisonl 0 379 09-30-2014 08:04 AM
Last Post: dwiltonmorrisonl

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018