Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[wubi] Wubi Fails to Launch on Win 7 Ultimate

I have downloaded wubi.exe to my hard drive. After double clicking the exe and OKing the security dialog, I get a error message box titled: "pyrun.exe - No Disk"

The error message reads:
"There is no disk in the drive. Please insert a disk into the drive \Device\Harddisk3\DR5.

There are...
11-07-2010, 08:18 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Boot fails after Gparted orileekidd 0 121 12-06-2016 05:09 AM
Last Post: orileekidd
  [gnome] Can't launch gnome-control-center MargaretS2006 0 71 11-18-2016 06:37 AM
Last Post: MargaretS2006
  Landscape on prem registering clients fails ocolebrightn 0 80 10-28-2016 01:26 PM
Last Post: ocolebrightn
  Video DVD playback fails after a few minutes? joaltun85 0 80 09-27-2016 07:37 AM
Last Post: joaltun85
  [ubuntu] Left Mouse button fails after video is played basementlivinguk 0 91 09-27-2016 04:21 AM
Last Post: basementlivinguk
  GUI to manage HARDWARE LAUNCH BUTTONS QuailC1945 0 86 04-06-2016 08:59 PM
Last Post: QuailC1945
  Network fails after uninstall of kvm,xen and bridge-utils dwiltonmorrisonl 0 330 09-30-2014 08:04 AM
Last Post: dwiltonmorrisonl
  [kubuntu] bad display resolution after upgrage to 14.4 - xrandr fails jaecherio49 0 340 08-25-2014 05:13 PM
Last Post: jaecherio49
  [kubuntu] Camera fails to mount AlecH1969 0 280 02-17-2014 01:02 AM
Last Post: AlecH1969
  chmod -R fails on mounted drive rdaniellabarryr 0 160 02-16-2014 04:46 PM
Last Post: rdaniellabarryr

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017