Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[lubuntu] No sound with k9copy


I have made the jump to Ubuntu, I have installed 10.10 on a Dell Precision 360, I have sound on VLC player, internet radio, but when I want to preview in K9copy I see the Video but hear no sound.

This may also be the issue with dvdshrink under wine, which loops fo about second or 2
11-07-2010, 07:39 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Sound stopped working Trogdor 0 2 03-20-2018 10:05 PM
Last Post: Trogdor
  BTRFS sadness: impossible to reuse BTRFS-formatted /home partition for Lubuntu? itsmeamandaneode 0 18 02-18-2018 08:42 PM
Last Post: itsmeamandaneode
  [lubuntu] how do i alphabetize a list from a text file? erikduop 0 16 02-13-2018 03:50 AM
Last Post: erikduop
  [lubuntu] install Canon MX870 wireless printer lailacoleman7 0 20 02-10-2018 10:56 AM
Last Post: lailacoleman7
  [lubuntu] how do I create custom categories on Lubuntu main menu? vbasilshawh 0 15 02-05-2018 01:26 AM
Last Post: vbasilshawh
  [lubuntu] Lubuntu 16.04 LTS - Lightweight browsers DonJuan 0 17 02-04-2018 09:40 PM
Last Post: DonJuan
  [lubuntu] Rtl18821ae drivers dwiltonmorrisonl 0 18 01-12-2018 02:12 AM
Last Post: dwiltonmorrisonl
  [lubuntu] Can't login to account. login screen or tty uleilarosariog 1 249 01-05-2018 10:07 PM
Last Post: Monday12
  [lubuntu] HUAWEI error kyleStyle 1 2,078 01-05-2018 09:19 PM
Last Post: Monday12
  lubuntu bottom tabs KevynB1947 0 34 12-29-2017 03:59 AM
Last Post: KevynB1947

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018