Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[xubuntu] Drivers not working in Xubuntu 10.10

Hello, the drivers aren't working in Xubuntu 10.10 on my Compaq Presario CQ-60 Notebook Laptop

I installed Xubuntu this morning without an internet connection, all I can pretty much do is boot into the OS, I have no sound, no wireless, no drivers are working at all in Xubuntu 10.10

Help
11-06-2010, 01:15 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] dhcp ip reservation not working properly - 12.04.4 LTS keiraleach 0 31 09-26-2018 06:51 AM
Last Post: keiraleach
  [xubuntu] 18.04 LemonPOS setup and mySQL issue. mw7smartc 0 31 09-25-2018 10:57 PM
Last Post: mw7smartc
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 5 496 09-20-2018 10:47 PM
Last Post: Monday12
  [ubuntu] Touch Screen not working after upgrade to Precise tintan253 3 350 09-20-2018 09:45 PM
Last Post: Monday12
  [xubuntu] Enabling BG phonetic keyboard in xubuntu Hoppytramp 2 299 09-20-2018 09:12 PM
Last Post: Monday12
  [ubuntu] VLC launcher stopped working ggiselamcgrrhe 0 34 09-19-2018 05:03 AM
Last Post: ggiselamcgrrhe
  [ubuntu] My CTRL, Windows and ALT keys are working as Shift Wilma 0 35 09-14-2018 02:15 PM
Last Post: Wilma
  [ubuntu] Messed up my GRUB - Boot-Repair not working [Pastbin Added] AshelyP1955 0 34 09-13-2018 03:32 AM
Last Post: AshelyP1955
  [xubuntu] Slow boot in xubuntu 18.04 erikduop 0 46 09-10-2018 10:16 PM
Last Post: erikduop
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 39 09-06-2018 03:49 AM
Last Post: nandymorenoi

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018