Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Ubuntu server after install has no video

Greetings,

Problem:
When it boots up, there is no video.

Sequence of events:
1. Install ubuntu server 10.04 from cd iso.
2. finish installation, no problems detected.
3. reboot and no video from Ubuntu. I do get video from the motherboard splash etc.
4. Press shift and e, added...
11-06-2010, 01:15 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  USB 2.0 to HDMI Adapter: fail - Ubuntu 16.04 server / headless uleilarosariog 0 3 09-13-2018 01:22 PM
Last Post: uleilarosariog
  After dual install no grub menu to choose os from zportermarquerrr 1 14 09-07-2018 11:19 PM
Last Post: Meeniwo9471
  [ubuntu] Install encrypted software RAID 1 on Ubuntu server - issue vbasilshawh 0 18 09-05-2018 06:20 AM
Last Post: vbasilshawh
  [wubi] How to Install DropBox in Ubuntu danastacrrzynnt 3 192 09-03-2018 02:56 AM
Last Post: Monday12
  Process mdxfs sending out spam email on Ubuntu 14.04 server Chrome Dome 4 149 09-03-2018 02:41 AM
Last Post: Monday12
  [ubuntu] How to install uctimsclient on ubuntu 10.04 oonnnasantosi 2 333 08-31-2018 10:30 PM
Last Post: Monday12
  [ubuntu] how do i install unetbootin 494 jeglin 1 252 08-31-2018 10:16 PM
Last Post: Monday12
  [ubuntu] Trying to install php5-intl armani5596 2 243 08-31-2018 10:05 PM
Last Post: Monday12
  [ubuntu] anybody know how to install libpng15-so-15 in Ubuntu 12.04LTS? csharolynvargasww 2 240 08-31-2018 09:59 PM
Last Post: Monday12
  [ubuntu] Need some help planning out a server build MarisaLla 1 267 08-31-2018 09:54 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018