Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Ubuntu server after install has no video

Greetings,

Problem:
When it boots up, there is no video.

Sequence of events:
1. Install ubuntu server 10.04 from cd iso.
2. finish installation, no problems detected.
3. reboot and no video from Ubuntu. I do get video from the motherboard splash etc.
4. Press shift and e, added...
11-06-2010, 01:15 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Install Ubuntu 16.04 erikduop 0 2 06-22-2018 07:54 PM
Last Post: erikduop
  [lubuntu] Kudzu Equivalent for Ubuntu 12.04 Server wemersonhendersrong 1 133 06-22-2018 03:59 AM
Last Post: Monday12
  [ubuntu] How to install TP-LINK TF-3200 driver in Ubuntu 12.04 ? tintan253 1 137 06-22-2018 03:43 AM
Last Post: Monday12
  [ubuntu] Fatal error: unable to install grub in dev sda candremcmillanz 1 352 06-22-2018 02:59 AM
Last Post: Monday12
  [ubuntu] Web server infected? candremcmillanz 3 372 06-22-2018 02:46 AM
Last Post: Monday12
  [ubuntu] how do you install printers - Fuji Xerox c3375 armani5596 1 155 06-22-2018 02:36 AM
Last Post: Monday12
  [ubuntu] Unable to install or remove Zentyal kyleStyle 1 319 06-22-2018 12:24 AM
Last Post: Monday12
  [ubuntu] How to install uctimsclient on ubuntu 10.04 oonnnasantosi 1 277 06-21-2018 11:50 PM
Last Post: Monday12
  [ubuntu] How to install libavcodec53 on Ubuntu 10.04 LTS? kalundo38 1 186 06-21-2018 10:24 PM
Last Post: Monday12
  [wubi] How to Install DropBox in Ubuntu danastacrrzynnt 1 130 06-21-2018 10:18 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018