Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,431
Trophies:
1
Just recently I've noticed a curious behavior on my system running 20.04.

I use Firefox as my browser, and regularly watch BBC News without any problems, until the last two weeks.
When I click on a link within the News page to open a new story line, it opens, then immediately a new tab opens alongside it, but to the rear. The tab heading runs quickly through a series of sites, then finishes on an Xfinity advert.

If I delete that tab, the second BBC News tab can no longer be returned to the original News page, and I have to close it, and re-load the News page.
Now this behavior is no longer repeated, and all is well, until I return, probably the next day, when this cycle repeats.

Today, for the first time, I had similar behavior when I clicked on a link to a YouTube video, posted in a Facebook page of a group that I subscribe to.
Once again, on trying the same route for a second time, it no longer appeared.

It's all a nuisance, but is it more than that ?
John
12-31-2021, 04:36 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Bad Superblock / Both FATs appear to be corrupt. Giving up. dwilliemaemorsea 2 568 06-23-2022 06:16 AM
Last Post: jiuer7845
  [SOLVED] Unable to install 19.10 start_image() returned Invalid Parameter keiraleach 1 1,130 06-23-2022 06:02 AM
Last Post: jiuer7845
  [SOLVED] ubuntu 20.04 anacron.timer behavior AvyeC1990 1 129 06-23-2022 05:48 AM
Last Post: jiuer7845
  [SOLVED] GLIBC_PRIVATE - unable to do anything in CLI Gerhard1 1 112 06-23-2022 04:22 AM
Last Post: jiuer7845
  [SOLVED] grub entry to boot to cli only jamescraig 0 8 06-18-2022 03:39 PM
Last Post: jamescraig
  [SOLVED] reinstall Ubuntu 16.04 LTS or install Lubuntu 22 LTS wemersonhendersrong 0 8 06-17-2022 05:44 PM
Last Post: wemersonhendersrong
  [SOLVED] cant't ssh Network error: Connection refused medoebler82 0 4 06-17-2022 07:56 AM
Last Post: medoebler82
  [SOLVED] Corrupted source list with Brave install? tsergiohaynesz 0 6 06-16-2022 04:58 PM
Last Post: tsergiohaynesz
  [SOLVED] Resize workplaces when I click activities lodiliagloverj 0 5 06-16-2022 01:22 PM
Last Post: lodiliagloverj
  [SOLVED] No boot menu after motherboard swap, boot-repair hangs when run Fganly216 0 9 06-14-2022 07:27 PM
Last Post: Fganly216

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2022