Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,304
Trophies:
1
I had ubuntu 21.10 working well on my desktop, could see win 10 laptop and open and copy shared files, win 10 could open and copy shared files on Ubuntu. So as 21.10 was an update of an update of a update i decided to do a new clean install of ubuntu 21.10. As i felt confident I could get it all up and running properly again.
After clean Ubuntu install I can see win 10 folders and files etc. and my OLD (at least 9 years) PVR that runs linux and Samba, see folders and files.
But Win 10 can see old PVR folders and files, and can see folders on the Ubuntu machine. But when i click to open a folder i get the following Message:-
"NETWORK ERROR
Windows cannot access \\computer name\folder name you do not have permissions to access \\computer name\folder name. Contact your network administrator to request access.

For more information about permissions, see Windows Help and Support" (usual MS help make more confusion)

But if i need some thing that is on the Ubuntu Machine I can copy it to the Windows machine, just cannot copy from the Ubuntu machine.

What am I missing

Thank You
Yesterday, 02:26 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Realtek RTL8821CE card stops functioning a few minutes after boot medoebler82 0 3 Yesterday 06:39 PM
Last Post: medoebler82
  [ubuntu] dmesg getting flooded Fganly216 0 4 Yesterday 03:40 AM
Last Post: Fganly216
  [ubuntu] CD not aut mounting after suspend nandymorenoi 0 1 Yesterday 02:26 AM
Last Post: nandymorenoi
  [SOLVED] Ubuntu 21.04. How do I check an rsync backup set? bfrankgonzaluuu 0 3 Yesterday 02:26 AM
Last Post: bfrankgonzaluuu
  Ubuntu 20.04 LTS - Unable to find volume group when booting ureddgriffithx 0 1 11-25-2021 11:00 PM
Last Post: ureddgriffithx
  [ubuntu] HP Envy 13 external monitor not detected AlisaH2006 0 2 11-25-2021 04:30 PM
Last Post: AlisaH2006
  [ubuntu] Mouse pointer dissapears when some apps are in fullscreen mode Fganly216 0 1 11-25-2021 04:30 PM
Last Post: Fganly216
  Ubuntu 21.04. How do I check an rsync backup set? zportermarquerrr 0 1 11-25-2021 01:52 PM
Last Post: zportermarquerrr
  [ubuntu] Unable to login via ssh PatrickSan1980 0 2 11-25-2021 11:10 AM
Last Post: PatrickSan1980
  [SOLVED] What is correct config to use user-pass for openvpn on ubuntu 21.04? linlynn80 0 2 11-24-2021 11:36 PM
Last Post: linlynn80

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021