Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,373
Trophies:
1
Hello, just looking to get some assistance or get pointed in the right direction for this.

I seem to be having some sort of lvm issue, possibly an initramfs issue?

When booting, the system seems to be unable to find the volume group for the root system. It will say exactly that when booting, and then it will say it can't find the mapper device(in this case, /dev/mapper/shinoko--vg-root), and it will drop to the busybox initramfs shell.

In this shell, I can see the hard drive and partition that the volume is hosted on manually, (/dev/sda), but running lvm commands to scan the system(like lvm pvs or lvm lvs) will come back with nothing.

When I boot a live environment, I have no issues accessing that volume group at all. I can see it via lvs/pvs, it's device is available in /dev/mapper, and I can even mount it and seem to be able to access all the data on it just fine.

I've tried rebuilding grub and the initramfs while chrooted into the system from a liveusb, but still seem to be at this same point.

Do you have any advice on where to look next? I'm not quite sure where to go from here.

Thanks in advance!
11-25-2021, 11:00 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] about snap,too hard to use evolution05 0 4 Today 11:09 AM
Last Post: evolution05
  [ubuntu] How do I rip a DVD that contains audio, not video? erikduop 0 5 Today 11:09 AM
Last Post: erikduop
  How to create several partitions and tell ubuntu installer which one to install in? lodiliagloverj 0 4 Yesterday 05:46 PM
Last Post: lodiliagloverj
  [ubuntu] Help me unblock login.live.com tsergiohaynesz 0 3 Yesterday 05:15 AM
Last Post: tsergiohaynesz
  [ubuntu] dmesg getting flooded Fganly216 0 7 11-26-2021 03:40 AM
Last Post: Fganly216
  [ubuntu] CD not aut mounting after suspend nandymorenoi 0 7 11-26-2021 02:26 AM
Last Post: nandymorenoi
  [ubuntu] Win 10 can access shared folders on ubuntu 21.10 but cannot open folders sbrantalvarmmoe 0 7 11-26-2021 02:26 AM
Last Post: sbrantalvarmmoe
  [SOLVED] Ubuntu 21.04. How do I check an rsync backup set? bfrankgonzaluuu 0 10 11-26-2021 02:26 AM
Last Post: bfrankgonzaluuu
  [ubuntu] HP Envy 13 external monitor not detected AlisaH2006 0 5 11-25-2021 04:30 PM
Last Post: AlisaH2006
  Ubuntu 21.04. How do I check an rsync backup set? zportermarquerrr 0 8 11-25-2021 01:52 PM
Last Post: zportermarquerrr

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021