Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,535
Trophies:
1
Hi, I recently tried to install Xubuntu (20.04 I think) "over" MX Linux by deleting/overwriting the latter. I created a USB stick using the burner on MX-Linux and before I did this I checked the downloaded xubuntu iso with the SHASUM "thing" and all seemed well. I managed to get into the boot menu eventually by pressing F12 and was able to access the stick and commenced the installation process. It seemed to go well and Xubuntu seemed to be working. However when I rebooted I got the screen entitled Gnu Grub Version 2.04 "Minimal BASH-like line editing is supported.For the first word, TAB lists possible command completions.Anywhere else TAB lists possible device or file completions" Below that is displayed "grub>(flashing cursor)". All the advice I have seen suggests things like CTRL/ALT/DEL then "hammering" the key (F12 for me) to access the boot menu. I have tried this with absolutely no success. Indeed, all of the advice I have found seems to be centred around accessing the boot menu and I am simply unable to do this. Any thoughts? Is it new PC time? Incidentally I am currently using a half decent laptop rather than a mobile or tablet so I CAN access the internet properly and download stuff and make USB sticks and the like if that helps.
11-25-2021, 11:10 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] Screen resolution dropped to default and even after reinstall reverts nandymorenoi 0 7 11-24-2021 12:58 PM
Last Post: nandymorenoi
  [xubuntu] Can NSO Pegasus infect my Xubuntu laptop DominiqueM1950 0 7 11-23-2021 11:23 PM
Last Post: DominiqueM1950
  [ubuntu] Grub menu is broken Ice Queen 0 9 11-19-2021 05:17 AM
Last Post: Ice Queen
  Ubuntu boots to GRUB asks for kernel location AlecH1969 0 14 11-05-2021 11:31 PM
Last Post: AlecH1969
  Can't boot with grub (dual boot WIN 11) keiraleach 0 14 11-05-2021 02:41 PM
Last Post: keiraleach
  [server] Reset Grub on 20.04 ZFS based install ? rsammiehendricksi 0 17 11-03-2021 07:40 AM
Last Post: rsammiehendricksi
  sound card on-board speakers bmax y11 intel geminilake not working (xubuntu 18.04 ker AlisaH2006 0 28 11-01-2021 03:22 AM
Last Post: AlisaH2006
  [kubuntu] grub trouble Hill3530 0 21 10-26-2021 01:52 AM
Last Post: Hill3530
  Is there a way to monitor Samsung phone's charging status in Xubuntu's battery applet JerrieKasica 0 25 10-18-2021 10:52 AM
Last Post: JerrieKasica
  [ubuntu] Re-Installing Ubuntu's GRUB jsmelawson78 0 34 10-18-2021 02:25 AM
Last Post: jsmelawson78

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021