Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,344
Trophies:
1
So I have this Ubuntu 20.04 VPS which was working fine an hour back but now I am unable to login to my sudo user as well as root user. I had also disabled root login before. The sudo user also hava 2FA enabled.

When it was working, I deployed a static website and wanted to install certbot ssl via sudo user. But it was getting denied that I don't have permission. So after searching online I found something to change permission which is sudo chmod 755 and another one which sudo chown root:root. Then it worked and my website was running but then I got logged out and can't log back in. Password is correct as I already tried like a million times. After running this command:

```
ssh -o PreferredAuthentications=password -o PubkeyAuthentication=no -p 4256 [email protected]
```

I get Permission Denied output.

After running ssh verbose command ssh -v [email protected] -p 4256 I get a long list of output which is here: https://pastebin.com/jb1YLqqS

What did I do wrong? How can I fix this? Is there a way to access my server without reinstalling the whole system? I have so many apps and data. I can't imagine of losing them. Even though I have a backup with timeshift but they are inside the server. I feel helpless here.

I should also mention that my hosting, Namecheap, had provided me a web panel/dashboard which has these options: Reboot, Shutdown, Boot, Reinstall, VNC, Log, Power Off, Reconfigure Networking and Rescue.

Someone please help me out. I'm posting it here cause I'm sure there are a lot of sys administrators here who can help me. Namecheap denied to help me as I got a self-managed server and I don't have cpanel. I am a noob in managing my own server. And I don't have the means to get a managed one. Someone please help me out!
11-25-2021, 11:10 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  crackling sound on Ubuntu budgie basementlivinguk 0 2 Today 12:53 PM
Last Post: basementlivinguk
  [ubuntu] Installation of Ubuntu 20.04 on Fujitsu RX2530 m4 zbernadinerrrhat 0 2 Today 05:06 AM
Last Post: zbernadinerrrhat
  [ubuntu] No bootable device after Server 20.04.3 install armani5596 0 1 Yesterday 04:06 PM
Last Post: armani5596
  [ubuntu] Impish launcher icon response lag QuailC1945 0 2 Yesterday 04:06 PM
Last Post: QuailC1945
  [SOLVED] GLIBC_PRIVATE - unable to do anything in CLI Gerhard1 0 2 12-06-2021 06:26 PM
Last Post: Gerhard1
  [ubuntu] Intel DQ45CB - Ubuntu 20.04.3 - how best to implement RAID 1? itsmeamandaneode 0 3 12-06-2021 04:08 PM
Last Post: itsmeamandaneode
  [ubuntu] GLIBC_PRIVATE - unable to do anything in CLI jeglin 0 2 12-06-2021 04:08 PM
Last Post: jeglin
  [ubuntu] oem-config issue zportermarquerrr 0 5 12-06-2021 02:55 PM
Last Post: zportermarquerrr
  [ubuntu] Adding Musescore to Favourites blelahharrisc 0 3 12-06-2021 08:33 AM
Last Post: blelahharrisc
  [ubuntu] I can't uninstall an application. ESET NOD32 wjeremiahnicholscc 0 5 12-06-2021 12:09 AM
Last Post: wjeremiahnicholscc

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021