Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,136
Trophies:
1
Roughly once a minute, clicks from the mouse, highlighting over things with the cursor, and keyboard strokes will suddenly stop showing up on screen, but then anything I did during that period will all happen at once after about 10 seconds.

The part that is very weird about this is that it only applies to the keyboard, mouse clicks and cursor hovers, but not he cursor movement. If I move my mouse while this is happening the cursor still moves around perfectly normal but anything that the cursor moves over while this is happening, such as menu's or buttons, will not react.

The problem only happens on this installation of Ubuntu using KDE Plasma. I also use Windows on this computer and its fine, and I've tested with a live boot flashdrive of Ubuntu as well.

Here's a couple videos for a clear visual of this.
https://imgur.com/a/u8XfCxM

Hardware:
Ryzen 2600Radeon RX 590Razer Black WidowLogitech G602OS is installed on a new SSD.32GB RAM, 16GB Swap

Software:
Ubuntu 20.04 with KDE Plasma installed/being used (Not kubuntu)KDE Plasma Version: 5.18.5KDE Framework Version: 5.68.0Qt Version: 5.12.8Kernel Version: 5.11.0-40-lowlatency

Things I have already tried:
Restarted ComputerUpdated System/ApplicationsChange Compositor to SmoothTried all rendering backend optionsTried all vsync optionsIncreasing Swap size
11-25-2021, 03:39 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot copy/paste between Linux system and FreeNAS. What is the problem? ogerardosandovaln 0 4 Today 02:27 AM
Last Post: ogerardosandovaln
  [ubuntu] Ubuntu router pppoe problem meloygoodwinq 0 17 11-22-2021 08:32 PM
Last Post: meloygoodwinq
  [ubuntu] Ubuntu 20.04 sometimes stops processing input from Peripherals oharrisonholmesh 0 11 11-15-2021 12:41 AM
Last Post: oharrisonholmesh
  Directories with identical permissions/ownership accessibility problem AlecH1969 0 8 11-11-2021 05:12 PM
Last Post: AlecH1969
  [SOLVED] MariaDB failing to update via apt - Repository problem Mac Tramp 0 24 11-11-2021 12:21 PM
Last Post: Mac Tramp
  [server] Problem with Hostname.local to ip resolution sjaimefrederickv 0 17 11-10-2021 12:38 AM
Last Post: sjaimefrederickv
  resolv and multiple search separator problem Dogg the Booty Hunter 0 20 11-07-2021 03:01 AM
Last Post: Dogg the Booty Hunter
  [ubuntu] This is a firefox problem ... but Trogdor 0 15 11-06-2021 02:29 PM
Last Post: Trogdor
  Getting problem to connect by wifi but not by ethernet. xkentonhenslyyy 0 18 11-05-2021 06:49 AM
Last Post: xkentonhenslyyy
  "Save as" text box problem, different issue blesleystanleyz 0 17 11-02-2021 08:11 AM
Last Post: blesleystanleyz

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021