Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] vsftp stopped showing "mount --bind" files

I'm running an Ubuntu 10.10 on my computer with vsftp. I have a root directory for the FTP where I have a few directories into wish I bind different folders from my computer with "mount --bind". This has worked well for a long time, but since a few days back ( possibly since i upgraded to 10.10 )...
11-04-2010, 05:26 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to transfer pcloud files to uptobox? JonelleStablein 0 3 01-12-2018 02:12 AM
Last Post: JonelleStablein
  [ubuntu] Cannot mount partition - No object for D-Bus interface wemersonhendersrong 1 270 01-05-2018 09:25 PM
Last Post: Monday12
  [ubuntu] Mount point limitation thorhelicalremedial 0 11 12-21-2017 10:02 PM
Last Post: thorhelicalremedial
  DNS bind issue oharrisonholmesh 0 125 10-05-2016 04:28 AM
Last Post: oharrisonholmesh
  Kernel panic (?) Unable to mount root fs on unknown-block(0,0) MarisaLla 0 181 09-05-2016 07:01 AM
Last Post: MarisaLla
  lost files using sshfs Hoppytramp 0 135 08-31-2016 07:29 AM
Last Post: Hoppytramp
  [xubuntu] lightdm gtk greeter stopped displaying background image sjaimefrederickv 0 163 08-23-2016 10:34 PM
Last Post: sjaimefrederickv
  [lubuntu] Cant mount external HDD Wilma 0 197 08-13-2016 05:50 AM
Last Post: Wilma
  [ubuntu] Mount problem - wrong parameter i fstab gmelissaleachr 0 229 06-10-2016 09:37 AM
Last Post: gmelissaleachr
  X11VNC showing wrong characters when typing. MarisaLla 0 167 03-06-2016 01:47 AM
Last Post: MarisaLla

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018