Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,300
Trophies:
1
Hello I've been trying to install ubuntu on my laptop and it always get the same error: https://gyazo.com/476942f72c1e242aae299ba4e39aaa64
I've read several posts and I've tried many things I've seen but it's been impossible to install, this error pops after I select ubuntu to install after selecting the boot usb.
I really need to use ubuntu for development otherwise I will have to sell this laptop and is not something I can afford tbh. Thanks in advance.
My model is: Acer Predator Helios 300 PH315-51-50Y7
09-22-2021, 12:36 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Rhythmbox CD ripping speed meloygoodwinq 0 1 Today 12:07 PM
Last Post: meloygoodwinq
  php problem after updating to Ubuntu 21.10 thorhelicalremedial 0 2 Today 04:35 AM
Last Post: thorhelicalremedial
  [ubuntu] Can I get a list of the file types stored on my hard drive? medoebler82 0 3 Today 01:07 AM
Last Post: medoebler82
  Why does doing away with wifi make Ubuntu more secure? Trevor 0 3 Today 01:07 AM
Last Post: Trevor
  [ubuntu] Raspberry Pi 4 Ubuntu 20.10 Docker issue iclarindaboltona 0 2 Yesterday 08:03 PM
Last Post: iclarindaboltona
  [ubuntu] drm *ERROR* Failed to write source OUI sjaimefrederickv 0 3 Yesterday 08:03 PM
Last Post: sjaimefrederickv
  [ubuntu] Chopy & poor performance 21.04 vs 21.10 - Dell i3 2nd Gen tsergiohaynesz 0 2 Yesterday 02:25 AM
Last Post: tsergiohaynesz
  [ubuntu] Re-Installing Ubuntu's GRUB jsmelawson78 0 5 Yesterday 02:25 AM
Last Post: jsmelawson78
  Ubuntu 21.10 virtual desktop settings PaulMallow 0 9 10-16-2021 04:09 PM
Last Post: PaulMallow
  Ubuntu 21.04 no longer boots danastacrrzynnt 0 8 10-14-2021 12:56 AM
Last Post: danastacrrzynnt

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021