Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Issue With Multiple Routers and WebServer

Hi.

I have this new set up for my network. It goes like this:

ISP -> Modem -> Ubuntu PC acting as Router -> Netgear Router -> PCs/Webserver

When I try to go to my domain, nothing happens, so I attempted to visit my IP as a URL, and it opened up Apache on the Ubuntu PC acting as Router,...
11-03-2010, 09:58 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Dell XPS 9370 Developer Edition Keyboard Issue itsmeamandaneode 0 1 02-23-2018 09:09 PM
Last Post: itsmeamandaneode
  [ubuntu] Help figuring out VNC issue ijeffflowersg 1 641 02-07-2018 10:35 PM
Last Post: Monday12
  Skype background issue csharolynvargasww 0 12 01-20-2018 02:29 AM
Last Post: csharolynvargasww
  [ubuntu_mate] Importing multiple VPN profiles gmelissaleachr 0 13 01-12-2018 02:12 AM
Last Post: gmelissaleachr
  GUI laptop issue 16.04 mw7smartc 0 23 01-10-2018 06:56 AM
Last Post: mw7smartc
  Multiple computers vs. one computer yterrencefinleya 0 15 01-08-2018 04:31 AM
Last Post: yterrencefinleya
  Ubuntu "17.10 (Artful Aardvark)" internet dropping out possible drivr issue? please h Trevor 0 25 12-12-2017 11:18 PM
Last Post: Trevor
  Ubuntu 16.04 gdk-pixbuf issue "Unrecognized image file format" ftishabergers 0 226 10-25-2016 06:33 AM
Last Post: ftishabergers
  DNS bind issue oharrisonholmesh 0 144 10-05-2016 04:28 AM
Last Post: oharrisonholmesh
  server download mirror directs to expired domain - possible malicious issue sevans 0 244 09-06-2016 03:30 PM
Last Post: sevans

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018