Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] VirtualBox OSE

So, I got VirtualBox OSE up and running and Windows XP Pro SP3 works just fine on it. However, as glad as I am that XP runs, I was kinda hoping I could have gotten my Ubuntu 10.04 LTS backup and distros to work. Here's what it says whenever I tried to get either one working.
...
11-03-2010, 09:58 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Polar Flowlink & VirtualBox cadenadaltoni 1 307 06-29-2018 04:08 AM
Last Post: Monday12
  [ubuntu] Pulse Audio/ALSA and VirtualBox gmelissaleachr 1 234 06-03-2018 10:35 PM
Last Post: Monday12
  18.04 and virtualbox vfreddyhuynhp 0 42 05-11-2018 02:47 PM
Last Post: vfreddyhuynhp
  Ubuntu 18.04 Virtualbox ICH9 chipset and more then 8 NICs basementlivinguk 0 59 01-27-2018 06:48 AM
Last Post: basementlivinguk
  [server] Ubuntu 17.10 server [Virtualbox], PROBLEM! please help! benitooshiro 0 92 01-21-2018 11:44 PM
Last Post: benitooshiro
  OpenVPN client and server in VirtualBox dwiltonmorrisonl 0 105 01-04-2018 02:23 AM
Last Post: dwiltonmorrisonl
  [ubuntu] 12.04.3 64Bit Bonding and VirtualBox 4.2.2 packet loss and networking issues AlecH1969 0 363 02-18-2014 05:51 PM
Last Post: AlecH1969
  VirtualBox and Samba 4 on Linux Guest (NAT and Host Only) rdaniellabarryr 0 330 02-18-2014 01:48 PM
Last Post: rdaniellabarryr
  virtualbox error: file not found, grub rescue> iclarindaboltona 0 171 01-22-2014 04:39 PM
Last Post: iclarindaboltona
  [ubuntu] Gtkpod works using Virtualbox with Ubuntu 10.04 Hoppytramp 0 173 01-14-2014 02:51 PM
Last Post: Hoppytramp

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018