Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,356
Trophies:
1
I can find no way to uninstall this app. I deleted the folder in snap and the folder i my /home but it doesn't show up in synaptic ans still opens and runs.
06-11-2021, 02:29 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] ALT key not working properly AlecH1969 0 6 06-21-2021 12:02 PM
Last Post: AlecH1969
  [SOLVED] gnome extensions rstefaniacoxa 0 8 06-18-2021 05:06 PM
Last Post: rstefaniacoxa
  [SOLVED] Intermittent shutdown errors Shiney 0 17 06-13-2021 11:46 AM
Last Post: Shiney
  [SOLVED] Seeking help with ssh-server set up AshelyP1955 0 17 06-13-2021 05:03 AM
Last Post: AshelyP1955
  [SOLVED] "Nested" LVM help ljackilawrhhhek 0 11 06-12-2021 02:09 PM
Last Post: ljackilawrhhhek
  [SOLVED] rtl8811au errors on make after upgrade to 21.04 tsergiohaynesz 0 14 06-12-2021 12:41 PM
Last Post: tsergiohaynesz
  [SOLVED] pk-client-error-quark: Cannot download packages whilst offline (257) iclarindaboltona 0 14 06-12-2021 02:51 AM
Last Post: iclarindaboltona
  [SOLVED] Accidentally broke wifi on ubuntu 20.04? sbrantalvarmmoe 0 14 06-11-2021 06:45 PM
Last Post: sbrantalvarmmoe
  [SOLVED] Dock missing on 21.04 Shiney 0 16 06-04-2021 06:38 AM
Last Post: Shiney
  UEFI boot issue solved by Ubuntu studio vbasilshawh 0 13 05-21-2021 06:44 AM
Last Post: vbasilshawh

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021