Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
NVIDIA gt320M

ok so this morning i had to reinstall suse coz i mounted my partition to /usr instead of /home. And now i installed some drivers for nvidia gt 320M...
11-29-2010, 01:43 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Plasma crash solved by downgrading NVIDIA drivers Susan 0 589 01-30-2011 06:17 AM
Last Post: Susan
  Problems with nvidia modules with 4GB RAM Susan 0 383 01-28-2011 04:14 PM
Last Post: Susan
  Best NVIDIA driver for Quadro2 Pro ? Susan 0 348 01-27-2011 01:30 PM
Last Post: Susan
  new BETA nVidia proprietary graphic driver 270.18 Beta Linux Susan 0 442 01-26-2011 05:21 PM
Last Post: Susan
  opensuse 11.3 Nvidia 310M Susan 0 364 01-20-2011 05:50 PM
Last Post: Susan
  Stable Solution-Install Nvidia-Linux-driver 260.xx.xx in opensuse 11.3 Susan 0 308 01-19-2011 06:44 PM
Last Post: Susan
  GPU montior compatible for Nvidia and ATI ! Susan 0 292 01-16-2011 05:51 AM
Last Post: Susan
  Nvidia 19.29-22.1 suse 11.3 dual monitor mouse flickers when moved to 2nd monitor Susan 0 296 01-15-2011 09:22 AM
Last Post: Susan
  Nvidia geforce 8200 driver install error - version.h not found Susan 0 295 01-11-2011 08:38 PM
Last Post: Susan
  Proprietary NVIDIA display mode problem with Geforce 6200 and Acer X193W Susan 0 250 01-09-2011 08:00 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017