Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,353
Trophies:
1
I added a new user using terminal. I ran 'sudo adduser marilyn', and enter a password and other needed info. I then ran 'sudo usermod -aG sudo marilyn' to add her to the sudoers file. I loggged out and logged in on the new user to set up conf settings. The whole process seemed to go well, untill I logged back into my account. Any GUI app that requires a password no longer works. They either shut down after I enter my password, or say I'm not authorized to run said app. This applies to all apps, discover, gparted, timeshift, etc. I can run whatever I want from command line with sudo,but the GUI apps won't accept my password. Is this an easy fix or will I have to restore my last backup from terminal. Thanks in advance for any help.
03-30-2021, 05:01 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] IPTables - Direct Connection Hoppytramp 0 6 05-03-2021 08:00 AM
Last Post: Hoppytramp
  [SOLVED] Some systemd user services started even before login larsenlamont 0 10 04-18-2021 02:45 PM
Last Post: larsenlamont
  [SOLVED] How can I add missing partition numbers (similar to renumbering) vfreddyhuynhp 0 15 04-15-2021 08:54 PM
Last Post: vfreddyhuynhp
  [server] Permissions problems with SMB share mounted from TrueNAS thorhelicalremedial 0 7 04-07-2021 09:30 AM
Last Post: thorhelicalremedial
  [SOLVED] Boot Failure vbasilshawh 0 41 04-02-2021 05:06 PM
Last Post: vbasilshawh
  [SOLVED] Alienware M15x gen 1 ubuntu? Trogdor 0 25 04-01-2021 07:25 PM
Last Post: Trogdor
  [ubuntu] Brother scanner problems vfreddyhuynhp 0 10 04-01-2021 05:24 PM
Last Post: vfreddyhuynhp
  [lubuntu] problems after adduser zbernadinerrrhat 0 21 03-29-2021 08:00 PM
Last Post: zbernadinerrrhat
  [ubuntu] Problems with Wacom tablet in Ubuntu 20.04LTS qkathlinewillish 0 40 02-24-2021 03:13 AM
Last Post: qkathlinewillish
  [SOLVED] Passthrough audio doesn't work unless pavucontrol is open ureddgriffithx 0 16 02-22-2021 10:05 AM
Last Post: ureddgriffithx

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021