Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] sound gone...again

I changed my sound settings from simultaneous output to USB speakers and internal audio, to just USB speakers and when I next booted I had no sound, after an hour of fiddling I managed to get sound back, but every time I login I have the same problem-ie no sound. I didnt actually do anything to get...
11-29-2010, 10:38 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [lubuntu] Lubuntu 12.04: no sound "snd_pcm_open failed: Permission denied." yterrencefinleya 2 357 08-31-2018 10:33 PM
Last Post: Monday12
  [ubuntu] Sound in Dell XPS 13 9360 with Ubuntu 18.04 gandalou1 1 31 08-31-2018 08:53 PM
Last Post: Monday12
  Crackling and popping sound in headphones, Ubuntu 18.04 Mac Tramp 0 14 08-08-2018 06:44 AM
Last Post: Mac Tramp
  [kubuntu] No sound after reboot dwilliemaemorsea 0 18 07-26-2018 10:36 PM
Last Post: dwilliemaemorsea
  [ubuntu] Ghost headphones flickering in sound settings larsenlamont 2 199 06-29-2018 04:37 AM
Last Post: Monday12
  firefox sound click sjaimefrederickv 0 30 06-15-2018 05:09 AM
Last Post: sjaimefrederickv
  [ubuntu] no sound through audio output socket jamescraig 1 47 06-01-2018 10:33 PM
Last Post: Monday12
  No sound from headphone jack? nteddyflowccsj 0 39 05-21-2018 10:46 PM
Last Post: nteddyflowccsj
  [SOLVED] Need better volume/sound control for Xfce meloygoodwinq 0 53 04-23-2018 02:21 AM
Last Post: meloygoodwinq
  No sound on Lubuntu 17.10 on Chromebook benitooshiro 0 41 04-12-2018 02:39 AM
Last Post: benitooshiro

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018