Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[all variants] Ubuntu 10.04 can't open Software Sources repositories manager

Hi

I am running Ubuntu 10.04 GNOME.

Today I wanted to add a new repository.


I tried to open the repositories manager (Software Sources) through Synaptic, but nothing happened.

Then I tried to open it directly by directly clicking on the Software Sources program in the system menu, but...
11-02-2010, 05:15 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [18.04] Firefox and Other browsers cant open hidden file:/// links candremcmillanz 0 2 08-12-2018 10:56 PM
Last Post: candremcmillanz
  [all variants] Dell XPS Laptop Quirks Project eevkllriffithl 0 1 08-12-2018 10:56 PM
Last Post: eevkllriffithl
  [ubuntu] sulogin: cannot open password database! Chrome Dome 1 1,091 08-08-2018 08:44 AM
Last Post: Monday12
  [all variants] CyberPower PowerPanel UPS daemon error qkathlinewillish 1 458 08-08-2018 07:56 AM
Last Post: Monday12
  [ubuntu] 16.04LTS Dual pane file manager candremcmillanz 0 7 08-06-2018 10:55 PM
Last Post: candremcmillanz
  18.04 mini.iso software choices zbernadinerrrhat 0 15 07-13-2018 11:05 PM
Last Post: zbernadinerrrhat
  Tuesday Open up Thread: Could possibly 8, 2018 jered9 0 21 07-13-2018 02:41 AM
Last Post: jered9
  [all variants] WiFi rtl8xxxu problem Bakker 2 414 07-03-2018 03:33 AM
Last Post: Monday12
  [ubuntu] Conky error: can't open '/sys/class/thermal/thermal_zone0/temp': Bergerac 1 568 06-29-2018 04:50 AM
Last Post: Monday12
  Duplicate sources.list entry wjeremiahnicholscc 1 167 06-29-2018 04:41 AM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018