Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Amarok and iPhone problem

I am trying to setup and use Amarok as my iTunes Linux alternative. I finally got my collection loaded, after some teething problems, but now I have another problem, my iPhone 3GS won't mount. It mounts beautifully in Ubuntu 10.10 but as soon as I fire up Amarok it switches on and off then...
11-02-2010, 08:03 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Openshot problem Bakker 0 67 11-25-2016 07:06 AM
Last Post: Bakker
  [ubuntu] Problem getting brother MFC printer scanner to work (Yakkety 16.10) Gerhard1 0 124 11-15-2016 02:21 PM
Last Post: Gerhard1
  ubuntu 16.04 + Radeon + displaylink problem blesleystanleyz 0 98 10-07-2016 03:02 AM
Last Post: blesleystanleyz
  Problem to test last Openshot 2.1.0 AppImage. tintan253 0 114 08-31-2016 05:32 AM
Last Post: tintan253
  problem mounting USB drive on Linux Mint 18 from terminal blesleystanleyz 0 114 08-27-2016 04:07 PM
Last Post: blesleystanleyz
  [ubuntu] Problem with Samba users Chrome Dome 0 105 08-24-2016 04:02 AM
Last Post: Chrome Dome
  [ubuntu] Mount problem - wrong parameter i fstab gmelissaleachr 0 168 06-10-2016 09:37 AM
Last Post: gmelissaleachr
  [ubuntu] SSD access problem wsusannahmccyyy 0 147 05-19-2016 12:02 PM
Last Post: wsusannahmccyyy
  Time and timezone problem ureddgriffithx 0 145 05-19-2016 12:02 PM
Last Post: ureddgriffithx
  [ubuntu] 16.04 LTS problem upgrading to NVIDIA drivers wsusannahmccyyy 0 184 05-19-2016 12:02 PM
Last Post: wsusannahmccyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017