Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,318
Trophies:
1
I have Bitwig set up fine and when I play audio from the net (youtube) etc to grab samples or just to affect the audio to my liking I then hear audio from both the source (eg YT) and Bitwig at the same time.

I assume this is something I have to edit in Pulse config or similar to block out the source while playing elsewhere but as I dont use Ardour or other DAW's Im really not sure if its just specific to Bitwig and if so then I apologise for posting this here and will try over at Bitwig forums.

I have obviously tried turning the volume down on the source itself and through the Pulse Audio Volume Control for Chromium but that simply turns the monitored audio down or off in Bitwig.

Of course I can use Pulse effects if I just wish to adjust the audio and listen but many times I hear a sample from old films or wierd internet oddities etc that I like to capture on the fly so really need it through the DAW.

Any tips appreciated.
02-22-2021, 08:28 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Passthrough audio doesn't work unless pavucontrol is open ureddgriffithx 0 6 02-22-2021 10:05 AM
Last Post: ureddgriffithx
  [ubuntu] Internet connects on live CD but not installed OS KevynB1947 0 11 01-29-2021 06:08 PM
Last Post: KevynB1947
  Pulseaudio says everything's working yet I can't hear audio out of front panel jack DesiraeH1999 0 5 01-28-2021 08:50 AM
Last Post: DesiraeH1999
  [ubuntu] Command that give the number of internet packets per port Bergerac 0 12 01-13-2021 06:38 PM
Last Post: Bergerac
  How is HDMI audio output detected? linlynn80 0 17 01-12-2021 01:55 PM
Last Post: linlynn80
  Pulse-audio (or maybe Alsa behind it) pitch shifts when opening apps or streams ftishabergers 0 15 01-02-2021 10:36 AM
Last Post: ftishabergers
  [ubuntu] Failed to download repository information, check internet connection jsmelawson78 0 12 12-30-2020 01:08 AM
Last Post: jsmelawson78
  [kubuntu] QTWebEngineProcess (Chromium) plays randomly audio I watched some time ago manastassian 0 21 12-11-2020 08:25 AM
Last Post: manastassian
  Ubuntu 20.04 LTS doesn't connect to internet mw7smartc 0 19 12-04-2020 06:02 AM
Last Post: mw7smartc
  [lubuntu] Changing audio output device ureddgriffithx 0 19 11-30-2020 04:26 PM
Last Post: ureddgriffithx

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021