Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Problems playing *some ".mov" file types in MPlayer

Greetigngs everyone,

I have a problem playing *some ".mov" file types.
I included the file in the attachment if you want to check it out.

If I play the file using the following command *mplayer 1902.mov*
A window pops up, audio starts playing but with a "black" video.

<!--START vBET NOT...
11-27-2010, 07:46 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Minnesota playing at Philadelphia fe panxing18 1 13 06-15-2018 04:58 AM
Last Post: Meeniwo9471
  Sound problems with 64-bit Adobe Flash Player... John 0 692 01-31-2011 02:10 PM
Last Post: John
  Unable to compile .cpp file. John 0 565 01-31-2011 02:10 PM
Last Post: John
  Problems with root privileges using su John 0 594 01-31-2011 07:45 AM
Last Post: John
  mounting other file systems takes a while! John 0 645 01-30-2011 11:28 PM
Last Post: John
  lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/....../.gvfs John 0 1,298 01-30-2011 01:35 PM
Last Post: John
  GUI root login or root file manager John 0 513 01-30-2011 03:06 AM
Last Post: John
  Partitioning problems and Evolution e-mail backup John 0 445 01-29-2011 06:10 PM
Last Post: John
  post yum upgrade dependency problems. John 0 539 01-28-2011 07:23 PM
Last Post: John
  Lots of evolution calendar problems John 0 479 01-28-2011 02:12 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018