Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,412
Trophies:
1
Hello dear ubuntu users

I dont recall the exact model of the GPU, i think its a nvidia 510ti

Ive tested removing the drivers and then installing them again by the command line, no luck.
Ive tried the automatic installer in additional drivers, no luck either.

Ive tried what several sites in internet say, with no results

I managed to get the drivers working in a previous install of ubuntu 20.04, but i had to reinstall and now i dont seem to get it working.

Using nvidia-settings gives a blank config interface, and this output in the console


HTML Code:
ERROR: NVIDIA driver is not loaded

ERROR: Unable to load info from any available system

(nvidia-settings:10827): GLib-GObject-CRITICAL **: 21:21:16.667: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
** Message: 21:21:16.672: PRIME: No offloading required. Abort
** Message: 21:21:16.672: PRIME: is it supported? no
Would appreciate the help, thanks!
Yesterday, 02:31 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [kubuntu] Khal calendar problem changing All Day event rdaniellabarryr 0 4 01-06-2021 07:35 AM
Last Post: rdaniellabarryr
  [ubuntu] Installing to Intel RST RAID0 Volume - grub- install failed Dogg the Booty Hunter 0 3 12-30-2020 04:34 AM
Last Post: Dogg the Booty Hunter
  [ubuntu] Upgrading Nvidia Driver to newer version blesleystanleyz 0 1 12-28-2020 01:47 PM
Last Post: blesleystanleyz
  Windows Does Not appear on boot menu after Installing 3 zportermarquerrr 0 10 12-11-2020 08:25 AM
Last Post: zportermarquerrr
  No Sound through DisplayPort Nvidia GPU jsmelawson78 0 7 12-10-2020 01:38 PM
Last Post: jsmelawson78
  broken ALSA after installing alsa-lib lodiliagloverj 0 6 12-08-2020 12:37 PM
Last Post: lodiliagloverj
  [ubuntu] Installing CPU Governor for AMD K8 to reduce freq? iclarindaboltona 0 6 12-05-2020 01:29 PM
Last Post: iclarindaboltona
  [ubuntu] Problem with Graphics Hoppytramp 0 10 12-03-2020 08:13 AM
Last Post: Hoppytramp
  [ubuntu] Bluetooth Problem - Ubuntu OK lkeridunuuue 0 9 12-01-2020 03:50 PM
Last Post: lkeridunuuue
  CUDA drivers and display issue eevkllriffithl 0 9 11-06-2020 02:30 PM
Last Post: eevkllriffithl

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021