Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,102
Trophies:
1
I've been facing minor frustration with HDMI audio output.

I have 2 monitors (both with speakers) connected via HDMI including audio.
My left monitor is my main monitor and I'll generally always have it on.
My right monitor is just there when I need the space and it's sometimes on and sometimes off.

The problem is that the HDMI audio output names don't seem consistent in the naming. It results in a kind of trial and error each time I want to select the audio output.

They show up as:
HDMI / DisplayPort (TU106 High Definition Audio Controller)
HDMI / DisplayPort 2 (TU106 High Definition Audio Controller)

Yet, depending on the boot or when things come out of sleep, my left monitor audio is sometimes HDMI (1) and sometimes HDMI (2).
There's no consistency resulting in trial and error each time I want to select the audio out.

Is this expected? Is there a way to reliably configure this and maybe even give them better names for my own convenience?
01-12-2021, 01:55 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xfce] Multihead 6 Monitor Output with 2 NVIDIA GPUs linlynn80 0 9 01-15-2021 08:53 PM
Last Post: linlynn80
  Pulse-audio (or maybe Alsa behind it) pitch shifts when opening apps or streams ftishabergers 0 5 01-02-2021 10:36 AM
Last Post: ftishabergers
  [ubuntu] Could not open SAN Device: Input/output error lodiliagloverj 0 9 12-29-2020 04:56 AM
Last Post: lodiliagloverj
  liquidsoap-1.4.1 in Ubuntu 20.04 missing output.shoutcast plugin Gerhard1 0 11 12-17-2020 01:17 PM
Last Post: Gerhard1
  [kubuntu] QTWebEngineProcess (Chromium) plays randomly audio I watched some time ago manastassian 0 14 12-11-2020 08:25 AM
Last Post: manastassian
  Lenovo T560 integrated camera not detected uleilarosariog 0 8 12-07-2020 04:01 PM
Last Post: uleilarosariog
  [lubuntu] Changing audio output device ureddgriffithx 0 14 11-30-2020 04:26 PM
Last Post: ureddgriffithx
  How to set Full RGB over HDMI in ubuntu - AMD IGP vega based. mw7smartc 0 13 11-06-2020 08:04 AM
Last Post: mw7smartc
  [ubuntu] No audio on Ubuntu 20.10 on Raspberry Pi SachaL1999 0 8 11-02-2020 04:27 PM
Last Post: SachaL1999
  [ubuntu] lsblk -f /dev/md* - no full mount point output blesleystanleyz 0 10 11-01-2020 08:50 PM
Last Post: blesleystanleyz

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021