Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] trouble with awn

i was just browsing the web using chrome a few minutes ago, and awn randomly crashed.

it was kind of weird, actually.
anyway, i try to re-start it by opening it from the global menu, and no dice.

so, i log out, log in,

Code:
---------
avant-window-navigator
11-02-2010, 08:03 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Trouble logging in thorhelicalremedial 0 8 05-08-2018 11:24 PM
Last Post: thorhelicalremedial
  rtorrent trouble dwilliemaemorsea 1 149 01-05-2018 09:35 PM
Last Post: Monday12
  Sound trouble KevynB1947 0 165 10-01-2016 01:13 PM
Last Post: KevynB1947
  [xubuntu] Trouble installing Xubuntu 14.04 Trevor 0 412 09-25-2014 05:05 PM
Last Post: Trevor
  [ubuntu] [12.04] trouble with Backup... csharolynvargasww 0 228 02-19-2014 03:11 PM
Last Post: csharolynvargasww
  [xubuntu] 14.04 ThinkPad w/ GeForce GT 730M + nvidia-331-updates + bumblebee trouble ureddgriffithx 0 261 02-14-2014 11:35 PM
Last Post: ureddgriffithx
  Trouble getting GRE for PPTP through a Ubuntu wifi access point sbrantalvarmmoe 0 180 02-08-2014 06:14 AM
Last Post: sbrantalvarmmoe
  [xubuntu] More trouble with folder naming after changing the locale Shiney 0 181 02-02-2014 01:22 PM
Last Post: Shiney
  Trouble saving at shutdown Bakker 0 174 01-29-2014 02:53 AM
Last Post: Bakker
  Trouble installing TightVNC tar blesleystanleyz 0 133 01-28-2014 06:09 AM
Last Post: blesleystanleyz

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018