Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[all variants] Postfix SASL problem

Hi everyone,

I'm running a server with Ubuntu 10.04 and I have installed postfix and courier. The server can recieve mail and I can fetch them using POP, but when I try to send mail it doesn't work. Postfix itself can send email if i telnet from localhost and I am using my ISP as a relay because...
11-27-2010, 07:46 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Problem running sshpass candremcmillanz 0 4 Today 04:58 AM
Last Post: candremcmillanz
  [ubuntu] Openshot problem Bakker 0 133 11-25-2016 07:06 AM
Last Post: Bakker
  [ubuntu] Problem getting brother MFC printer scanner to work (Yakkety 16.10) Gerhard1 0 193 11-15-2016 02:21 PM
Last Post: Gerhard1
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 130 11-08-2016 04:44 PM
Last Post: kalundo38
  ubuntu 16.04 + Radeon + displaylink problem blesleystanleyz 0 167 10-07-2016 03:02 AM
Last Post: blesleystanleyz
  [all variants] send mail via ssh Bakker 0 147 09-23-2016 08:36 AM
Last Post: Bakker
  Problem to test last Openshot 2.1.0 AppImage. tintan253 0 174 08-31-2016 05:32 AM
Last Post: tintan253
  problem mounting USB drive on Linux Mint 18 from terminal blesleystanleyz 0 187 08-27-2016 04:07 PM
Last Post: blesleystanleyz
  [ubuntu] Problem with Samba users Chrome Dome 0 177 08-24-2016 04:02 AM
Last Post: Chrome Dome
  [ubuntu] Mount problem - wrong parameter i fstab gmelissaleachr 0 213 06-10-2016 09:37 AM
Last Post: gmelissaleachr

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017