Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[all variants] Postfix SASL problem

Hi everyone,

I'm running a server with Ubuntu 10.04 and I have installed postfix and courier. The server can recieve mail and I can fetch them using POP, but when I try to send mail it doesn't work. Postfix itself can send email if i telnet from localhost and I am using my ISP as a relay because...
11-27-2010, 07:46 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [all variants] RAM vs Cache xkentonhenslyyy 0 3 05-18-2018 11:20 PM
Last Post: xkentonhenslyyy
  Problem deleting a very persistent file jaecherio49 0 5 05-14-2018 01:32 PM
Last Post: jaecherio49
  Grub dual boot problem with the nvme Gerhard1 0 25 05-13-2018 01:31 PM
Last Post: Gerhard1
  usb problem with 'Make Startup Disk" ureddgriffithx 0 5 05-13-2018 01:31 PM
Last Post: ureddgriffithx
  [ubuntu] problem with one wifi, works with another wifi Trevor 0 11 05-10-2018 02:34 AM
Last Post: Trevor
  RTL8188CE and Ubuntu 16.04 BT problem gmelissaleachr 0 16 04-27-2018 11:09 PM
Last Post: gmelissaleachr
  [all variants] Android x86 Ubuntu Dualboot issue tyelenacarrollg 0 15 04-18-2018 09:29 PM
Last Post: tyelenacarrollg
  [all variants] Ubuntu/Mint crashing/freezing at or before login screen nandymorenoi 0 18 04-13-2018 10:23 PM
Last Post: nandymorenoi
  System program problem detected lailacoleman7 0 17 04-12-2018 07:29 PM
Last Post: lailacoleman7
  Authorized users cannot relay (Postfix, Mint) manastassian 1 38 04-03-2018 11:00 PM
Last Post: ylq

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018