Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,355
Trophies:
1
Hello, I setup Ubuntu Server 20.04.1 LTS with the iSCSI tgt package. I can connect to the iSCSI targets just fine using open-iscsi from client machines when in a booted OS but I'm trying to setup iPXE Network Boot and for whatever reason iPXE doesn't like it.

I tried using a different OS (TrueNAS CORE) using their iSCSI client and that worked perfectly. I can install and boot an OS and everything which tells me the issue lies with Ubuntu Server/tgt.

My research has led me to believe it's an issue with permissions but I have no idea what settings I need to change for iPXE to not have issues with the iSCSI LUN.

I've been trying to find a debug or verbose command so I can see what the server is doing when iPXE tries to connect but no dice.

iPXE itself did provide a resource that is meant to explain the error but I have no idea what this means or how to fix it: http://ipxe.org/1d704039

All suggestions are appreciated.
12-29-2020, 04:56 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xfce] Multihead 6 Monitor Output with 2 NVIDIA GPUs linlynn80 0 0 Yesterday 08:53 PM
Last Post: linlynn80
  libGL error: failed to load driver: swrast eevkllriffithl 0 0 Yesterday 08:53 PM
Last Post: eevkllriffithl
  How is HDMI audio output detected? linlynn80 0 2 01-12-2021 01:55 PM
Last Post: linlynn80
  Can?t open anything after updates DonJuan 0 4 01-08-2021 05:46 AM
Last Post: DonJuan
  [ubuntu] Ubuntu 20.04 LTS VirtualBox Error (Help Requested) Bergerac 0 4 01-04-2021 02:38 PM
Last Post: Bergerac
  [ubuntu] How do I fix "Don't know how to handle 'file:///home/username'" error? gandalou1 0 4 12-24-2020 11:23 PM
Last Post: gandalou1
  [kubuntu] Sending file from SMB share to Bluetooth device doesn't work Ice Queen 0 8 12-17-2020 10:32 PM
Last Post: Ice Queen
  liquidsoap-1.4.1 in Ubuntu 20.04 missing output.shoutcast plugin Gerhard1 0 6 12-17-2020 01:17 PM
Last Post: Gerhard1
  [kubuntu] OOM error help request lodiliagloverj 0 7 12-07-2020 07:42 PM
Last Post: lodiliagloverj
  Gave up waiting for root file system device. ALERT! UUID=xxx does not exist. orileekidd 0 9 12-05-2020 12:30 AM
Last Post: orileekidd

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021