Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
Wireless not working on HP-G60

Hello,
I am running OpenSUSE 11.3
I had OpenSUSE 11.3 installed before and everything worked fine. I eventually went back to Windows for a bit. I...
11-27-2010, 02:04 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Synaptics Clickpad in HP dv5 Xorg Multitouch not working Susan 0 1,109 01-30-2011 11:28 PM
Last Post: Susan
  Trouble connecting to AP via wireless. openSUSE 11.3 Susan 0 1,132 01-30-2011 08:18 PM
Last Post: Susan
  WIreless on Lenovo 3000 100n Susan 0 568 01-30-2011 01:35 PM
Last Post: Susan
  Another Wireless not Working Post Susan 0 526 01-30-2011 03:06 AM
Last Post: Susan
  How to get a new WM/DE working Susan 0 499 01-29-2011 05:31 AM
Last Post: Susan
  USB Ports Not Working Susan 0 509 01-28-2011 02:12 AM
Last Post: Susan
  ASUS PCE-N13 802.11b/g/n Wireless PCI-Express Adapter that WORKS with openSUSE! Susan 0 594 01-27-2011 11:08 PM
Last Post: Susan
  Skype not working open suse 11.2 Susan 0 1,073 01-26-2011 11:49 PM
Last Post: Susan
  Certain Applications not working Susan 0 375 01-26-2011 10:57 AM
Last Post: Susan
  Building my Wireless Driver, Please Help! Thanks =) Susan 0 368 01-25-2011 11:00 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017