Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,327
Trophies:
1
Evening all,

I know what caused the error above I'm just not sure how to fix it. I created a new software raid array and then deleted it. But before I deleted it I ran the command "update-initramfs -u". Now when the system boots I get two errors and it drops to BusyBox initramfs

1. Duplicate MD device names in conf file were found.
2. ALERT! UUID=xxx does not exist. Dropping to a shell!

I know all of my UUIDs, I just dont know what file I need to edit to make this work. I tried mdmadm.conf and fstab - no go. What file is feeding this Busybox / initramfs that I need to update with the correct UUID?

Thanks much!
Brian
12-05-2020, 12:30 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Could not open SAN Device: Input/output error lodiliagloverj 0 3 12-29-2020 04:56 AM
Last Post: lodiliagloverj
  [ubuntu] Python3.6 packages left unclaimed in system after 18.04 -> 20.04 justinbray9 0 4 12-25-2020 07:58 AM
Last Post: justinbray9
  [ubuntu] How do I fix "Don't know how to handle 'file:///home/username'" error? gandalou1 0 4 12-24-2020 11:23 PM
Last Post: gandalou1
  [ubuntu] unknown file types opened by skype DonJuan 0 8 12-23-2020 08:28 AM
Last Post: DonJuan
  [kubuntu] Sending file from SMB share to Bluetooth device doesn't work Ice Queen 0 8 12-17-2020 10:32 PM
Last Post: Ice Queen
  [all variants] Autocomplete ssh logins on a FreeIPA system? medoebler82 0 3 12-03-2020 09:59 AM
Last Post: medoebler82
  [snap] chromium : Fontconfig error: Cannot load default config file MargaretS2006 0 5 12-02-2020 09:59 AM
Last Post: MargaretS2006
  [lubuntu] Changing audio output device ureddgriffithx 0 8 11-30-2020 04:26 PM
Last Post: ureddgriffithx
  [kubuntu] Evolution Mail "The session does not exist" xkentonhenslyyy 0 8 11-28-2020 12:31 AM
Last Post: xkentonhenslyyy
  [ubuntu] Device wlo1 QUIT xkentonhenslyyy 0 6 11-20-2020 02:50 PM
Last Post: xkentonhenslyyy

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021