Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,407
Trophies:
1
Hi

I'm new to Linux and Ubuntu and need help to solve an encountered problem.

Recently I bought a new computer with the GeForce GTX 1660 SUPER graphics card installed. As it is was my intention to use this comptuer for machine learning I tried to install the CUDA toolkit 11.1 from developer.nvidia.com/cuda-download after having installed first Ubuntu 20.04.

Unfortunately the installation failed and terminated at 88 % complete.

When I tried restarting the computer after this the graphics seem to have gotten messed up and even after erasing the disk and re-installing the OS the problem remains. There must have been something which changed on a level outside of the OS therefore I imagine. Now there is only a primitive gnu grub text interface being displayed. However it is possible to run the device in "Try Ubuntu" mode with a USB plugged in. There I can install Ubuntu again and it can be run until restart which triggers the same gnu grub interface.

I'm wondering if it is possible to use either the BIOS, 'Try Ubuntu' mode or a flash drive in order to restore or change the graphics card / drivers to some other state?

Thanks!
12-03-2020, 08:13 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Problem installing nvidia drivers 390 dwilliemaemorsea 0 5 01-14-2021 02:31 AM
Last Post: dwilliemaemorsea
  [kubuntu] Khal calendar problem changing All Day event rdaniellabarryr 0 10 01-06-2021 07:35 AM
Last Post: rdaniellabarryr
  [ubuntu] Bluetooth Problem - Ubuntu OK lkeridunuuue 0 14 12-01-2020 03:50 PM
Last Post: lkeridunuuue
  [ubuntu] HP EliteBook-850-G1 Laptop with a Radeon HD 8730M Graphics Card iclarindaboltona 0 17 11-11-2020 01:19 AM
Last Post: iclarindaboltona
  [ubuntu] How to permanently turn off dedicated graphics card on laptop? MarkC1942 0 10 11-10-2020 08:09 AM
Last Post: MarkC1942
  Installation aborted due to grub problem basementlivinguk 0 14 11-01-2020 01:21 PM
Last Post: basementlivinguk
  [ubuntu] Ruby bundle problem on ubuntu kalundo38 0 22 10-23-2020 05:29 AM
Last Post: kalundo38
  problem connecting to 5ghz network rsammiehendricksi 0 21 10-19-2020 11:20 AM
Last Post: rsammiehendricksi
  HELP! Adaptec raid problem tamenera91 0 19 10-19-2020 07:12 AM
Last Post: tamenera91
  RAID/disk array card problem with identifying disks benitooshiro 0 18 10-19-2020 07:12 AM
Last Post: benitooshiro

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2021