Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] 9.10 ALC 883/887 no sound

I made this thread after reading the **Comprehensive Sound Problem Solutions Guide.

I'll start out saying i'm running the G31M-ES2L mobo REV. 2.6 i believe

http://www.gigabyte.com/products/product...prehensive Sound Problem Solutions Guide85#ov
...
11-01-2010, 08:31 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Ghost headphones flickering in sound settings larsenlamont 1 168 06-22-2018 03:52 AM
Last Post: Monday12
  [lubuntu] Lubuntu 12.04: no sound "snd_pcm_open failed: Permission denied." yterrencefinleya 1 311 06-21-2018 10:15 PM
Last Post: Monday12
  firefox sound click sjaimefrederickv 0 4 06-15-2018 05:09 AM
Last Post: sjaimefrederickv
  [ubuntu] no sound through audio output socket jamescraig 1 23 06-01-2018 10:33 PM
Last Post: Monday12
  No sound from headphone jack? nteddyflowccsj 0 18 05-21-2018 10:46 PM
Last Post: nteddyflowccsj
  [SOLVED] Need better volume/sound control for Xfce meloygoodwinq 0 24 04-23-2018 02:21 AM
Last Post: meloygoodwinq
  No sound on Lubuntu 17.10 on Chromebook benitooshiro 0 24 04-12-2018 02:39 AM
Last Post: benitooshiro
  Sound stopped working Trogdor 0 34 03-20-2018 10:05 PM
Last Post: Trogdor
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 327 12-13-2016 06:33 AM
Last Post: tintan253
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 320 11-28-2016 01:10 AM
Last Post: PaulMallow

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018