Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] DVD playback problem, sound problem on streaming

Installed 10.04, movie player (and VLC) unable to play DVD's previously done on Windows. Upgraded to 10.10, same problem and youtube type videos have have visual but no sound. Did check sound settings and options. Any advice please?
11-26-2010, 04:18 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No sound from headphone jack? nteddyflowccsj 0 8 05-21-2018 10:46 PM
Last Post: nteddyflowccsj
  [ubuntu] no sound through audio output socket jamescraig 0 6 05-21-2018 05:48 AM
Last Post: jamescraig
  Problem deleting a very persistent file jaecherio49 0 5 05-14-2018 01:32 PM
Last Post: jaecherio49
  Grub dual boot problem with the nvme Gerhard1 0 25 05-13-2018 01:31 PM
Last Post: Gerhard1
  usb problem with 'Make Startup Disk" ureddgriffithx 0 5 05-13-2018 01:31 PM
Last Post: ureddgriffithx
  ffmpeg streaming errors. and 0 9 05-10-2018 09:27 AM
Last Post: and
  [ubuntu] problem with one wifi, works with another wifi Trevor 0 11 05-10-2018 02:34 AM
Last Post: Trevor
  RTL8188CE and Ubuntu 16.04 BT problem gmelissaleachr 0 16 04-27-2018 11:09 PM
Last Post: gmelissaleachr
  [SOLVED] Need better volume/sound control for Xfce meloygoodwinq 0 15 04-23-2018 02:21 AM
Last Post: meloygoodwinq
  System program problem detected lailacoleman7 0 17 04-12-2018 07:29 PM
Last Post: lailacoleman7

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018