Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,369
Trophies:
1
Running 16.04 on a 32bit laptop, with Epson WF-2650 printer.
Quote - Printer WF2650 requires the '/usr/lib/cups filter//opt/epson-inkjet-printer-escpr/cups/lib/filter/epson-escpr-wrapper' program but it is currently not installed -unquote.
Went to my files and sure enough this is not in the cups/filter folder.
Can someone tell me 1. The significance of the // in the file name, and 2. Where do I find that file.

I tried going via the troubleshooting menu, and got as far as searching for the driver, and I thought it had installed it, so I re-started, and tried the printer, but no luck.

I'm happy to use Terminal to download and install, but I don't know what I need to download.
Regards all,
John
10-11-2020, 03:00 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Help with missing drivers - Ryzen laptop JerrieKasica 0 0 10-27-2020 10:32 AM
Last Post: JerrieKasica
  [xubuntu] How to reduce distortion in wav file? jaecherio49 0 11 10-13-2020 07:40 PM
Last Post: jaecherio49
  Cron Jobs / Crontab - NOT Able to Edit or Create File rstefaniacoxa 0 7 10-06-2020 01:14 PM
Last Post: rstefaniacoxa
  liblapack.so.3 cannot open shared object file meveliafritzm 0 9 09-30-2020 07:12 AM
Last Post: meveliafritzm
  System tries to setup missing LUKS volume during boot keiraleach 0 7 09-29-2020 07:57 PM
Last Post: keiraleach
  Converting PCL file to PDF on Ubuntu system - ghostpcl not working - alternatives? SachaL1999 0 3 09-29-2020 04:44 PM
Last Post: SachaL1999
  Closing a folder right after opening a file CynthiaA1962 0 8 09-24-2020 09:37 AM
Last Post: CynthiaA1962
  [ubuntu] pdftk "Error: Unable to find file." on ubuntu 20.04 wsusannahmccyyy 0 23 09-04-2020 06:44 PM
Last Post: wsusannahmccyyy
  Correct way to edit file Gerhard1 0 19 08-27-2020 06:20 AM
Last Post: Gerhard1
  Applications missing after upgrade to 20.04 dwilliemaemorsea 0 19 08-10-2020 09:19 AM
Last Post: dwilliemaemorsea

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020