Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,098
Trophies:
1
Just genetic linux query for intel Celeron NUC. Everything works well on ubantu server O/S. but when I gave the “sudo reboot” command system shutdown & while restarting hang at motherboard display page & stand there for unlimited time. While I give “sudo poweroff” command then computer completely shut down & I have to press the button on actual hardware to start NUC system & this process working well. So in the end “ sudo reboot” command not works & hang in middle way but “sudo poweroff” command works correctly. is these two commands use separate paths at the time of rebooting? Is any body idea where I need to fine tune something to make “sudo reboot” command workable to me? screen shot as below:-

https://ibb.co/v3DXpWt
10-02-2020, 01:06 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Access to /boot/grub and /boot/efi oonnnasantosi 0 0 Yesterday 01:17 PM
Last Post: oonnnasantosi
  [ubuntu] Dual boot with Windows 10 not working Wilma 0 3 10-22-2020 05:04 AM
Last Post: Wilma
  TP-link t4u(Realtek 88x2bu) doesn't connect to network after reboot lodiliagloverj 0 4 10-17-2020 01:01 AM
Last Post: lodiliagloverj
  NIC issues in Xubuntu 14.04 after warm reboot from Windows - Dual boot tintan253 0 6 10-15-2020 03:13 PM
Last Post: tintan253
  [ubuntu] No wifi after cold reboot on Ubuntu 20.04 ocolebrightn 0 11 10-14-2020 07:13 AM
Last Post: ocolebrightn
  Triple Boot to test Ubuntu 20 meloygoodwinq 0 5 10-09-2020 11:19 PM
Last Post: meloygoodwinq
  [ubuntu] Want to dual-boot & Cannot resize my disk jindymas11 0 4 10-08-2020 02:38 AM
Last Post: jindymas11
  [ubuntu] Dual boot failure recovery Ice Queen 0 4 10-05-2020 01:18 PM
Last Post: Ice Queen
  PC don't turn on after dual boot Hoppytramp 0 7 10-05-2020 12:55 AM
Last Post: Hoppytramp
  System tries to setup missing LUKS volume during boot keiraleach 0 6 09-29-2020 07:57 PM
Last Post: keiraleach

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020