Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,517
Trophies:
1
I'm really new in ubuntu and i since i've been working i was so happy, but after 1 week working i noticed that my internet drop to .5 - 1 mb i tought it was the company but nope, everything is fine and i checked on my cellphone and in windows and i having 30mb/s conection i've tried everythin i've found on internet but nothing seems help, i'll attached some commands and their outputs

I'm using ubuntu 20.4, i've tried changing to 18 LTS and fedora o xubuntu, but i get the same problem:C

uname -r
```
5.4.0-48-generic
```

lshw -C network

```
WARNING: you should run this program as super-user.
*-network
description: Wireless interface
product: QCA9377 802.11ac Wireless Network Adapter
vendor: Qualcomm Atheros
physical id: 0
bus info: [email protected]:02:00.0
logical name: wlp2s0
version: 31
serial: 58:00:e3:77:17:93
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=ath10k_pci driverversion=5.4.0-48-generic firmware=WLAN.TF.2.1-00021-QCARMSWP-1 ip=192.168.0.7 latency=0 link=yes multicast=yes wireless=IEEE 802.11
resources: irq:130 memory:b1000000-b11fffff
```

lspci | grep Network
```
02:00.0 Network controller: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 31)
```

iwconfig
```
enp3s0f1 no wireless extensions.

wlp2s0 IEEE 802.11 ESSID:"IZZI-4F07"
Mode:Managed Frequency:2.462 GHz Access Point: 70:4F:B8:FD:65:1B
Bit Rate=1 Mb/s Tx-Power=20 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on
Link Quality=25/70 Signal level=-85 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:80 Missed beacon:0

lo no wireless extensions.
enp3s0f1 no wireless extensions.

wlp2s0 IEEE 802.11 ESSID:"IZZI-4F07"
Mode:Managed Frequency:2.462 GHz Access Point: 70:4F:B8:FD:65:1B
Bit Rate=1 Mb/s Tx-Power=20 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on
Link Quality=25/70 Signal level=-85 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:80 Missed beacon:0

lo no wireless extensions.
```

Please somebody help me i have to take classes from college.
09-28-2020, 06:08 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Ruby bundle problem on ubuntu kalundo38 0 6 Yesterday 05:29 AM
Last Post: kalundo38
  Ubuntu 20.04: Unknown nginx.conf change is preventing access from internet erikduop 0 2 10-22-2020 01:27 AM
Last Post: erikduop
  problem connecting to 5ghz network rsammiehendricksi 0 5 10-19-2020 11:20 AM
Last Post: rsammiehendricksi
  HELP! Adaptec raid problem tamenera91 0 3 10-19-2020 07:12 AM
Last Post: tamenera91
  RAID/disk array card problem with identifying disks benitooshiro 0 2 10-19-2020 07:12 AM
Last Post: benitooshiro
  Wired internet loses connection every 24 hours candremcmillanz 0 3 10-07-2020 09:15 PM
Last Post: candremcmillanz
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 7 09-27-2020 02:55 AM
Last Post: JonelleStablein
  Problem joining the domain vbasilshawh 0 7 09-22-2020 05:25 PM
Last Post: vbasilshawh
  Grub And Audio problem after fresh install blesleystanleyz 0 14 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  Problem with a videogame tamenera91 0 19 09-05-2020 01:07 AM
Last Post: tamenera91

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020