Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,334
Trophies:
1
I did have a similar thread a few weeks back but find myself in the same situation again.

Raspberry pi set up as an NAS server. I don't think it is specific to raspberry pi and feel it may be a more general Linux question so I'll try again.. The model is a Pi 3 B+ that I never found a use for so I took a couple of old USB drives and hooked them up using a guide from PiMyLifeup (samba). I tinkered with the first installation so many times and couldn't get to work with my Ubuntu Cinnamon laptop that I just reinstalled and it worked. But only for a short period of time and now find myself denied. All Windows machines have no issue accessing.

I am trying to log in as "pi" with the correct username/password combo. My samba.conf info is below. I did try and add a line at one time to force=pi but had no luck. Any ideas? Wish I was more of a Linux veteran but after 20+ years I have made the permanent switch and I'm not going back.

Thanks for looking!

[HomeServer]
path = /media/pi/SimpleDrive
writeable=Yes
create mask=0777
directory mask=0777
public=no
09-27-2020, 02:55 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [kubuntu] reset network after losing connection dwiltonmorrisonl 0 0 Today 05:23 PM
Last Post: dwiltonmorrisonl
  [ubuntu] Cannot connect to specific Wi-Fi (home network) DesiraeH1999 0 2 Today 05:12 AM
Last Post: DesiraeH1999
  problem connecting to 5ghz network rsammiehendricksi 0 4 Yesterday 11:20 AM
Last Post: rsammiehendricksi
  TP-link t4u(Realtek 88x2bu) doesn't connect to network after reboot lodiliagloverj 0 2 10-17-2020 01:01 AM
Last Post: lodiliagloverj
  Can't find network printers Big Bad John 0 3 10-16-2020 08:34 AM
Last Post: Big Bad John
  network card not working after upgrading from 18.04 to 20.04 kalundo38 0 4 10-10-2020 06:26 AM
Last Post: kalundo38
  Ubuntu Server 20.04 Network Connection manastassian 0 5 10-02-2020 05:08 PM
Last Post: manastassian
  [kubuntu] VLC not working if network is blocked by firejail? keiraleach 0 2 09-29-2020 01:02 PM
Last Post: keiraleach
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 2 09-26-2020 04:18 AM
Last Post: Fganly216
  [lubuntu] Internal drive partitions listed as removable sbrantalvarmmoe 0 3 09-26-2020 04:18 AM
Last Post: sbrantalvarmmoe

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020