Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,365
Trophies:
1
Not sure if this is the right forum, pointers welcome. Tag suggestions welcome.
I am using a VPN with Palo Alto Networks and GlobalProtect. Ubuntu 18.04.
When I login I am prompted to sign in via Okta before clicking 'connect' on the small GlobalConnect Gui. This works and I am able to connect.
However, if I have been logged out for a while, e.g. overnight, then when logging back in I get an endless 'connecting' message on the Gui and am unable to connect. If I restart, all works fine.
To save me from restarting I wondered if there was a way to restart the GlobalConnect Gui from the terminal?
I posted the same on reddit here. I was told to try the following:

Code:
`sudo systemctl restart gpd.service`
Outcome: I lost the vpn connection and in the upper right app GlobalProtect tool like in the screen, it still says 'connected'. I tried pressing 'disconnect' and now I have an indefinite 'disconnecting' message!
I then tried:

Code:
globalprotect disconnect
Outcome:

Code:
   
globalprotect disconnect
Cannot parse your input.
The valid CLI commands that you can now use are:collect-logimport-certificatelaunch-ui
Is there a way I can restart the Global Protect gui from the command line?
09-25-2020, 05:23 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  USB Ports Lose Power Until Restart vfreddyhuynhp 0 5 10-01-2020 02:39 PM
Last Post: vfreddyhuynhp
  Can't reboot after restart: Couldn't get size: 0x80000000000000e blesleystanleyz 0 51 01-03-2020 10:09 AM
Last Post: blesleystanleyz
  Can't ssh into headless server after a day. Requires restart. ftishabergers 0 138 04-24-2018 01:00 AM
Last Post: ftishabergers
  [ubuntu] Auto restart terminal and bash script request Hoppytramp 0 193 02-01-2018 10:15 PM
Last Post: Hoppytramp
  [ubuntu] Correct way to restart apache daemon itsmeamandaneode 0 325 10-07-2016 03:02 AM
Last Post: itsmeamandaneode
  [ubuntu] restart unity logged me out lailacoleman7 0 280 04-18-2015 09:51 PM
Last Post: lailacoleman7
  [ubuntu] Lost functionality on Gnome Shell restart justinbray9 0 442 02-20-2014 06:25 PM
Last Post: justinbray9
  After installing and removing munin i cannot restart apache wjeremiahnicholscc 0 345 02-16-2014 04:46 PM
Last Post: wjeremiahnicholscc
  [lubuntu] Restart PC if network has failed medoebler82 0 321 02-12-2014 12:53 PM
Last Post: medoebler82
  shut down or restart Bakker 0 207 02-11-2014 01:17 PM
Last Post: Bakker

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020