Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,326
Trophies:
1
Hello Team,
Whats the configuration need to be set in Ubuntu for enabling I2S signals on Intel Apollo lake (E3900). we are not seeing sound card even when checked with aplay -l.
We are able to communicate to DAC using i2c (tlv320dac32x4).
Any suggestion is of great help.

Regards,
Phani
09-25-2020, 01:45 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [UbuntuGnome] Can't get intel iGPU to kick in on Ubuntu 20.04 dwilliemaemorsea 0 1 10-08-2020 02:38 AM
Last Post: dwilliemaemorsea
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 22 09-10-2020 02:09 PM
Last Post: jamescraig
  External monitor working with nvidia card but not with intel medoebler82 0 18 08-04-2020 10:45 PM
Last Post: medoebler82
  Poor performance with acer laptop (intel i5, gtx950m) jsmelawson78 0 44 03-22-2020 09:50 AM
Last Post: jsmelawson78
  Installation issues with PC Specialist Lafite Pro 14" / Insyde H2O Bios Intel RST JerrieKasica 0 40 02-14-2020 09:01 AM
Last Post: JerrieKasica
  [ubuntu] Ubuntu/Ubuntu file sharing for non-admin users? AvyeC1990 0 69 11-03-2019 11:31 AM
Last Post: AvyeC1990
  [xubuntu] Enabling BG phonetic keyboard in xubuntu Hoppytramp 2 557 09-20-2018 09:12 PM
Last Post: Monday12
  [ubuntu] Intel WiDi/Netgear Push2TV uleilarosariog 1 374 06-29-2018 04:47 AM
Last Post: Monday12
  Intel Wireless AC 9560 not being detected wemersonhendersrong 0 166 05-23-2018 07:55 AM
Last Post: wemersonhendersrong
  [ubuntu] ubuntu can't load onboard Intel graphics Chrome Dome 0 236 05-18-2018 11:20 PM
Last Post: Chrome Dome

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020