Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,335
Trophies:
1
Hi everyone !
I try to install Ubuntu on an old PC with a brand new SSD (Crucial BX500 240GO). I had some hardware trouble : it seems that I can't install any OS through the old computer (neither Windows, Ubuntu or Xubuntu).
So I've tried to install Ubuntu from a newer laptop (host). It works fine but when I plug the SSD on the old PC (target), it doesn't boot.
I've searched a lot and it seems that the problem comes from the compatibility between hardwares : the host is in UEFI mode and the target is in Legacy mode only (old computer).

I tried some tutorials for installing Ubuntu in Legacy mode, such as :
- Before installing, select "Do something else"
- Deleting all partitons
- Creating ext4 /boot 500Mo partition
- Creating swap 4096Mo partition
- Creating ext4 root "/" partition with the rest

It didn't work, I have some trouble during the boot period. I tried a Repair-Boot and then I had

Code:
Missing operating system
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key
Here are the boot-info
- Before repair-boot : http://paste.ubuntu.com/p/Mz8rHMKD2q/
- After repair-boot : http://paste.ubuntu.com/p/Yyj4Vk7p7n/

Does anyone can help me to find what's wrong ?
Thanks a lot !
09-25-2020, 01:45 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  [ubuntu] Wifi unable to connect after failed docer install attempt orileekidd 0 7 09-26-2020 02:04 PM
Last Post: orileekidd
  Grub And Audio problem after fresh install blesleystanleyz 0 14 09-16-2020 09:46 AM
Last Post: blesleystanleyz
  [server] Beginner having install trouble erikduop 0 15 09-12-2020 03:24 AM
Last Post: erikduop
  [ubuntu] lost grub in ubuntu 16.04 /ubuntu 20.04 dual boot jamescraig 0 22 09-10-2020 02:09 PM
Last Post: jamescraig
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 24 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] how to install this theme xkentonhenslyyy 0 19 08-25-2020 09:11 AM
Last Post: xkentonhenslyyy
  gnome-software (Software Center) does not allow me to install software manastassian 0 20 08-25-2020 09:11 AM
Last Post: manastassian
  Some questions before New Install Of 16.04.7 ebrainpecks 0 19 08-21-2020 12:42 PM
Last Post: ebrainpecks
  [ubuntu] New 20.04 LTS Install Questions dwilliemaemorsea 0 24 08-12-2020 12:38 PM
Last Post: dwilliemaemorsea

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020