Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,348
Trophies:
1
My server is going wacko, and i'll try to explain to the best of my abilities. I have a minnowboard turbot with ubuntu server 20.04 installed. (its kind of like a raspberry pi or other single board computers, except it is x86_64.

So earlier today, my server was not accessible (i mainly use it to serve my web apps locally). So i rebooted it, and it worked fine for around 30 minutes, and every time i rebooted it, the time that is was usable got lower.

I also received tons of alerts from pulse way that my server was shutting down (i never shut it down).

I plugged the boot drive into my laptop, and booted it with vmware. Everything seemed to work fine in vmware ssh, my apps, etc, however, it was slow to boot. To try to fix it, i ran sudo apt upgrade, and i think it installed a newer kernel. I also disabled some services that used ram and cpu. None of this helped.

My server also takes forever to boot up. If i run a continuous ping, then it pings for about 1 min, then stops, then 5 minutes later, it starts pinging again, then it stops. When it is not pingable the ethernet light turns off. If i try to ssh into it, it says connection refused. One time it worked, then it said System is going down. Unprivileged users are not permitted to log in anymore. For technical details, see pam_nologin(8). My account is not root, but it has sudo privileges. Why is this happening? It worked yesterday. Am I being hacked?

A similar thing happened a couple of months ago with linux mint, and i fixed it by installing a different os.

I do not have a monitor that is compatible with my server. Everything worked yesterday, and i didnt do anything that would cause this to happen

Please Help!
09-23-2020, 01:27 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Running Ubuntu on a multi socket x86_64 server ogerardosandovaln 0 4 10-17-2020 02:15 AM
Last Post: ogerardosandovaln
  Ubuntu 20.04.1 Server Unattended Autoinstall from USB stick help nteddyflowccsj 0 5 10-15-2020 11:12 PM
Last Post: nteddyflowccsj
  My Ubuntu server doesn't connect to Ethernet when rebooted joaltun85 0 13 10-14-2020 02:21 AM
Last Post: joaltun85
  shortcut alt+F10 does not work in Lubuntu 18.04 meloygoodwinq 0 3 10-12-2020 09:52 AM
Last Post: meloygoodwinq
  Ubuntu Server 20.04 - Partition Size MarkC1942 0 3 10-02-2020 05:08 PM
Last Post: MarkC1942
  Ubuntu Server 20.04 Network Connection manastassian 0 5 10-02-2020 05:08 PM
Last Post: manastassian
  [ubuntu] add a domain on server kyleStyle 0 6 10-02-2020 01:06 PM
Last Post: kyleStyle
  Only thing on install 20.04 checked was Powershell but can't get it to work. nandymorenoi 0 2 10-01-2020 02:39 PM
Last Post: nandymorenoi
  USB Broadcom wireless card - having trouble getting to work 18.04 LTS JonelleStablein 0 7 09-27-2020 02:55 AM
Last Post: JonelleStablein
  [server] Windows cant access \\serverip kyleStyle 0 5 09-26-2020 02:04 PM
Last Post: kyleStyle

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020