Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,123
Trophies:
1
I recently installed, as in physically mounted, a multi-card (CF ++++ reader) into one of my desktop computers. It is not working. I plugged its data cord into a USB socket on the motherboard in a way that mated plug and socket, but without any instructions. Later I found a video that said to plug it in with the red wire, which mine has, to the left, but neither the card reader in that video nor the computer matched mine. So, I plugged mine that way. It is still not working.

I ran lsusb in terminal and got the below results:


Code:
wayne  ~  lsusb
Bus 002 Device 004: ID 045e:0780 Microsoft Corp. Comfort Curve Keyboard 3000
Bus 002 Device 003: ID 046d:c05a Logitech, Inc. M90/M100 Optical Mouse
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
The card reader doesn't seem to show up in that list, nor does it show in either Disks or File Manager. Have I killed that card reader by incorrectly pluggng it in, or is there some command that I need to run to activate it?
09-16-2020, 09:46 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Dell E6520 + Ubuntu 20.04 NO SOUND FROM INTERNAL SPEAKER, IDT HD Audio CODEC ijeffflowersg 0 11 09-05-2020 11:32 AM
Last Post: ijeffflowersg
  Firefox wont login to an internal site sevans 0 14 09-02-2020 12:48 PM
Last Post: sevans
  External monitor working with nvidia card but not with intel medoebler82 0 16 08-04-2020 10:45 PM
Last Post: medoebler82
  [ubuntu] Finger Print reader not detected Ubuntu 20.04 Asus X409FJ blesleystanleyz 0 21 07-28-2020 07:06 PM
Last Post: blesleystanleyz
  [lubuntu] Shenzhen goodix fingerprint reader driver not available for Ubuntu DesiraeH1999 0 18 07-13-2020 05:52 AM
Last Post: DesiraeH1999
  Malfunctioning WiFi Card? keiraleach 0 21 07-10-2020 11:31 AM
Last Post: keiraleach
  [ubuntu] internal dns not resolving 18.04 dwiltonmorrisonl 0 16 05-20-2020 03:37 PM
Last Post: dwiltonmorrisonl
  [ubuntu] Netxen NC522SFP Card Recognized by lspci but not ifconfig (11.04) AlecH1969 3 248 04-09-2020 07:28 PM
Last Post: FrankJScott
  [ubuntu] Help to install drivers for ASUS PCE-N53 N600 wireless card (Ralink RT5592) rstefaniacoxa 2 734 04-02-2020 04:38 PM
Last Post: FrankJScott
  [ubuntu] How do i switch off wlan0 (internal wireless-lappy) wjeremiahnicholscc 2 297 03-17-2020 06:47 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020