Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,363
Trophies:
1
Hi there I am not sure were to post this question I am hoping someone can help me here. When I try to do an update now I get this error message "E: The package linux-modules-5.8.7-050807-generic needs to be reinstalled, but I can't find an archive for it." I would like to be able to fix this issue. Thank you for your guys help with this. :-)
09-10-2020, 02:09 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upgrades and newer kernel dgalinaalvaradoj 0 1 09-22-2020 11:58 AM
Last Post: dgalinaalvaradoj
  Can it be illegal to download a Linux So from a pirated So? evolution05 0 13 09-10-2020 10:15 PM
Last Post: evolution05
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 16 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] Issue with VLC and SMB network paths benitooshiro 0 14 08-31-2020 02:12 PM
Last Post: benitooshiro
  VS Code Fractional Scaling Issue on Hi DPI Screen Gerhard1 0 19 07-18-2020 09:17 PM
Last Post: Gerhard1
  LINUX or MS windows DESKTOP ANTI-VIRUS SCAN for android phone dwilliemaemorsea 0 33 05-09-2020 02:03 PM
Last Post: dwilliemaemorsea
  [ubuntu] Evolution issue DominiqueM1950 0 32 04-22-2020 07:02 AM
Last Post: DominiqueM1950
  [ubuntu] Can't Get ssh Working Between My MacAir and Linux Box PatrickSan1980 0 31 04-12-2020 02:30 PM
Last Post: PatrickSan1980
  [ubuntu] compact-wireless driver issue | tl-wn722n | atheros chipset - 9271 Bakker 3 369 04-10-2020 02:23 PM
Last Post: FrankJScott
  [ubuntu] Sonicwall Netextender Install Issue manastassian 3 983 04-10-2020 02:18 PM
Last Post: FrankJScott

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020