Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,284
Trophies:
1
Since making a clean, fresh install of UbuntuStudio 20.04.1 (with XFCE), the screensaver didn't cut in when the desktop was inactive. There was (and still is) an entry visible in the Settings Manager GUI under the autostart section "Screensaver (launch screensaver and locker program)" which I cannot edit or delete so I imagine it has been installed by the system.

When I hover the mouse over it, I see the command is "usr/share/xscreensaver/xscreensaver-wrapper.sh -nosplash" but this doesn't work. More exactly, it starts an xscreensaver process but the screensaver itself never kicks in no matter the period of inactivity.

I got around the problem by deselecting this entry and making another entry myself with the simple command "xscreensaver --nosplash" and this starts up an xscreensaver process which works correctly whenever the pc is inactive for a set period.

I would like to clean up and remove the entry which does not work. I know that whatever entries I add are files contained within .config/autostart but where are the autostart files that are created by the system? I cannot eliminate the non-working file by using the GUI so I am hoping someone can tell me where I can find the unwanted entry.
09-05-2020, 12:50 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu_mate] Check if microphone is working AlecH1969 0 11 08-27-2020 12:47 PM
Last Post: AlecH1969
  External monitor working with nvidia card but not with intel medoebler82 0 14 08-04-2020 10:45 PM
Last Post: medoebler82
  TP-Link TL-WN821N stoped working no "enable WiFi" in networking pop down eranfields77 0 17 07-31-2020 06:34 AM
Last Post: eranfields77
  [ubuntu] Can UEFI system manually load a Legacy O/S lailacoleman7 0 14 07-31-2020 05:15 AM
Last Post: lailacoleman7
  [ubuntu] 20.04 - "BleachBit" System Cleaner? vfreddyhuynhp 0 20 06-30-2020 02:08 AM
Last Post: vfreddyhuynhp
  [ubuntu] Pie chart in "File Properties" not working csharolynvargasww 0 18 06-13-2020 09:46 AM
Last Post: csharolynvargasww
  Bonded network working but not recognised in gnome desktop sbrantalvarmmoe 0 30 06-05-2020 11:54 PM
Last Post: sbrantalvarmmoe
  built-in microphone not working Hoppytramp 0 20 05-24-2020 11:44 AM
Last Post: Hoppytramp
  [server] Ubuntu Server 19.10: WOL not working eranfields77 0 30 05-21-2020 03:32 PM
Last Post: eranfields77
  [ubuntu] File locking and sharing has stopped working csharolynvargasww 0 26 05-20-2020 03:37 PM
Last Post: csharolynvargasww

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020