Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,316
Trophies:
1
Hi all,

This isn't a bug as such but an issue that I noted and then solved when upgrading my desktop from 18.04 to 20.04 LTS.

Prior to the upgrade I had followed the iBus installation instructions and had the iBus daemon start during login by adding /usr/bin/ibus-daemon to my application startup programs (in Startup/Shutdown in system settings in KDE, or elsewhere in GNOME). This does not work in 20.04, in order to get the iBus daemon to start and stay running you need to add the -d flag to this command.

This information might be useful for those who (like me) use Vietnamese and other foreign character input methods via the iBus helpers.

I'm adding this here because I couldn't find where else to report it in the various Ubuntu ecosystems.

Del
09-01-2020, 12:33 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] High CPU Usage after upgrade orileekidd 0 10 09-17-2020 07:23 AM
Last Post: orileekidd
  [SOLVED] Installation Not Seeing Files cadenadaltoni 0 11 09-14-2020 11:41 PM
Last Post: cadenadaltoni
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 17 09-02-2020 04:42 PM
Last Post: Wilma
  [ubuntu] Upgrade 16.04 to 18.04.5 LTS on a dual boot machine with Windows larsenlamont 0 13 08-27-2020 08:20 PM
Last Post: larsenlamont
  Applications missing after upgrade to 20.04 dwilliemaemorsea 0 16 08-10-2020 09:19 AM
Last Post: dwilliemaemorsea
  [ubuntu] Media keys after Ubuntu 20.04 Unity upgrade meloygoodwinq 0 15 08-06-2020 04:55 AM
Last Post: meloygoodwinq
  [SOLVED] ubuntu 20.04 anacron.timer behavior AvyeC1990 0 22 07-31-2020 02:17 PM
Last Post: AvyeC1990
  Ubuntu 20.04.1 LTS VMWare 12 Pro will not start GCC not found sevans 0 16 07-31-2020 12:34 PM
Last Post: sevans
  [SOLVED] No soundcard detected yterrencefinleya 0 19 07-28-2020 03:26 AM
Last Post: yterrencefinleya
  [SOLVED] Power saving/Poweredevil seems to be malfunction oharrisonholmesh 0 18 07-13-2020 05:52 AM
Last Post: oharrisonholmesh

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020