Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users1  Add Reply 
Posts: 1,358
Trophies:
1
The computer is a Dell XPS 8700 desktop with a Windows 10 OS and intel Core i5 processor, about four years old. I just configured it as a dual-boot machine. Unfortunately, the wireless isnt working. lshw -C network yields the following result:

*-network UNCLAIMED
description: Network controller
product: BCM43142 802.11b/g/n
vendor: Broadcom Inc. and subsidiaries
physical id: 0
bus info: [email protected]:04:00.0
version: 01
width: 64 bits
clock: 33MHz
capabilities: cap_list
configuration: latency=0
resources: memory:f7100000-f7107fff

Also, there is no WiFi information in settings menu just as if I do not have a card.

Any help would be greatly appreciated.

Thanks in advance.

P.S. I searches, but the info found was relevant to older distributions and upon attempting to apply those fixes, I mostly got that whatever code is needed is no longer downloadable.

P.P.S. Interestingly enough, If I run it only from the USB stick it does not have any problems showing and connecting to WiFi.
09-01-2020, 12:33 AM
Reply
Posts: 2
Trophies:
2
I search, however the information discovered was applicable to more seasoned conveyances and after endeavoring to apply those fixes, I generally got that whatever code is required is not, at this point downloadable. https://korean-drama-list.com/
09-04-2020, 03:25 AM
Reply
Subscribe to this thread Subscribed Users1  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] network UNCLAIMED - Ubuntu 18.04 - Qualcomm Atheros AR93XX wjeremiahnicholscc 0 9 09-16-2020 05:22 PM
Last Post: wjeremiahnicholscc
  [xubuntu] Issue with VLC and SMB network paths benitooshiro 0 14 08-31-2020 02:12 PM
Last Post: benitooshiro
  [ubuntu] network seems to be stopping Mac Tramp 0 16 08-13-2020 09:56 PM
Last Post: Mac Tramp
  [ubuntu] ubuntu server 20.04.1*-network:0 & *-network:1 DISABLED oonnnasantosi 0 18 08-10-2020 09:19 AM
Last Post: oonnnasantosi
  [ubuntu_mate] Network applet in the upper panel gone AlecH1969 0 22 07-18-2020 09:17 PM
Last Post: AlecH1969
  Network disapeared jsmelawson78 0 25 06-09-2020 12:29 PM
Last Post: jsmelawson78
  Bonded network working but not recognised in gnome desktop sbrantalvarmmoe 0 31 06-05-2020 11:54 PM
Last Post: sbrantalvarmmoe
  [ubuntu] That Name Already Exists On The Network bfrankgonzaluuu 2 528 04-02-2020 05:37 PM
Last Post: FrankJScott
  [other] Activation of network connection failed upon startup Bakker 0 49 01-15-2020 05:31 AM
Last Post: Bakker
  [lubuntu] How to connect to WPA / WPA2 Enterprise network type in lubuntu 19.10 dwiltonmorrisonl 0 57 12-09-2019 02:47 AM
Last Post: dwiltonmorrisonl

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020