Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,334
Trophies:
1
Hello All,

I have an Ubuntu server running 18.04 LTS. Not long ago, I had to clone the drive of this server to another machine to make repairs, and now I need to reclone it back to the server again. This time, I used the GPartd boot disk following these instructions here to copy the boot and EXT4 partitions from the second drive to the server.

After cloning the drive back. I tried to reboot the server but it just went into an infinite reboot loop after trying to start the drive. I'm assuming something got messed up with the grub configuration, so I next created a Boot-repair-Disk on a USB drive and followed these instructions here to try and repair Grub. Unfortunately, It failed, but I had it output the error report and posted it here:

http://paste.ubuntu.com/p/4gbg8F4xnH/

I hope this will be useful, as I'm not sure what to try next.

Thank you all,

Jason O
08-31-2020, 07:44 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] Ubuntu server 20.04 runnign slow rdaniellabarryr 0 0 Yesterday 08:55 AM
Last Post: rdaniellabarryr
  [ubuntu] Power consumption and screen brightness issues on Ubuntu 20.04 FrancheskaF 0 0 10-26-2020 11:29 AM
Last Post: FrancheskaF
  [ubuntu] Nvidia Optimus issues in 20.10 Trevor 0 0 10-26-2020 02:24 AM
Last Post: Trevor
  [SOLVED] Broken hard drive? QuailC1945 0 3 10-22-2020 05:04 AM
Last Post: QuailC1945
  [ubuntu] Running Ubuntu on a multi socket x86_64 server ogerardosandovaln 0 5 10-17-2020 02:15 AM
Last Post: ogerardosandovaln
  Ubuntu 20.04.1 Server Unattended Autoinstall from USB stick help nteddyflowccsj 0 5 10-15-2020 11:12 PM
Last Post: nteddyflowccsj
  NIC issues in Xubuntu 14.04 after warm reboot from Windows - Dual boot tintan253 0 6 10-15-2020 03:13 PM
Last Post: tintan253
  My Ubuntu server doesn't connect to Ethernet when rebooted joaltun85 0 13 10-14-2020 02:21 AM
Last Post: joaltun85
  [ubuntu] Having strange screen issues, not sure if monitor or OS related orileekidd 0 5 10-03-2020 12:13 PM
Last Post: orileekidd
  Ubuntu Server 20.04 - Partition Size MarkC1942 0 4 10-02-2020 05:08 PM
Last Post: MarkC1942

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020