Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,356
Trophies:
1
Xubuntu 20.04.1
VLC 3.0.11

I have media on my NAS available via an SMB share as clients with multiple OSes need to access it, so SMB provides the most cross-platform accessibility. In Xubuntu, I can browse to this path just fine in the Thunar file manager using the path smb://freenas.local/media/Movies/ and see the list of content.

Directly from Thunar, I can open videos on the NAS using Parole and they play just fine. But if I try to open them in VLC, they fail.

I tried installing the SMB plug-in with
Code:
sudo apt-get install -y vlc-plugin-samba
and it installed without error. However, when I go to Input / Codecs > Access Modules I don't see "SMB"

I DO see dsm ("libdsm SMB input") but I saw that before installing the above plugin.

I see network paths are a common problem with VLC and I'm not really clear why it's such a problem w/ VLC and not other players like Parole, Gnome Videos (Totem, which I also tried), etc. I'd really like to get VLC to work as it provides me useful CODEC information about the current video which I often need.
08-31-2020, 02:12 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Unabel to Mount Network Drive jeglin 0 1 Yesterday 02:55 AM
Last Post: jeglin
  [SOLVED] HP 5Si printer not visible on network Fganly216 0 1 09-26-2020 04:18 AM
Last Post: Fganly216
  [xubuntu] In emergency mode after installing windows and running Boot-Repair medoebler82 0 4 09-23-2020 01:38 PM
Last Post: medoebler82
  [xubuntu] Autologin doesn't work bfrankgonzaluuu 0 7 09-17-2020 12:42 PM
Last Post: bfrankgonzaluuu
  [ubuntu] network UNCLAIMED - Ubuntu 18.04 - Qualcomm Atheros AR93XX wjeremiahnicholscc 0 11 09-16-2020 05:22 PM
Last Post: wjeremiahnicholscc
  Linux Kernel Issue blesleystanleyz 0 16 09-10-2020 02:09 PM
Last Post: blesleystanleyz
  [xubuntu] Smart phone will only connect for calls & audio with Bluetooth qkathlinewillish 0 17 09-04-2020 06:44 PM
Last Post: qkathlinewillish
  [ubuntu] "Network Unclaimed" nandymorenoi 1 20 09-04-2020 03:25 AM
Last Post: roseboy505
  [SOLVED] Permission denied in Glimpse (probably a snap install issue?) Wilma 0 18 09-02-2020 04:42 PM
Last Post: Wilma
  [xubuntu] Can't open ZOOM client ogerardosandovaln 0 16 08-27-2020 08:20 PM
Last Post: ogerardosandovaln

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2020